summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F Rødseth2015-06-10 14:24:42 +0200
committerAlexander F Rødseth2015-06-10 14:24:42 +0200
commit94df08a40ea222cbffa5bbee682f824193f2fa43 (patch)
treeb03f88a266ff440ead0157d35023a5bf5ec81b52
downloadaur-94df08a40ea222cbffa5bbee682f824193f2fa43.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD29
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0ffcdcfa4ca6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = aspell-nb
+ pkgdesc = Norwegian Bokmål dictionary for aspell
+ pkgver = 0.50.1
+ pkgrel = 1
+ url = http://aspell.net/
+ arch = any
+ license = GPL
+ depends = aspell
+ source = ftp://ftp.gnu.org/gnu/aspell/dict/nb/aspell-nb-0.50.1-0.tar.bz2
+ sha256sums = e7746e8b617b2df576c1172399544818084524504202b16c747f52db5e5d228a
+
+pkgname = aspell-nb
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..02fd0a16fcdc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+# Contributor: tochiro@no.spam.mail.berlios.de
+# Contributor: Thor "Third3ye" <tredje0ye@gmail.com>
+
+pkgname=aspell-nb
+pkgver=0.50.1
+pkgrel=1
+pkgdesc='Norwegian Bokmål dictionary for aspell'
+arch=('any')
+url='http://aspell.net/'
+license=('GPL')
+depends=('aspell')
+source=("ftp://ftp.gnu.org/gnu/aspell/dict/nb/$pkgname-$pkgver-0.tar.bz2")
+sha256sums=('e7746e8b617b2df576c1172399544818084524504202b16c747f52db5e5d228a')
+
+build() {
+ cd "$pkgname-$pkgver-0"
+
+ ./configure
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver-0"
+
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: