summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2019-03-10 22:08:34 +0100
committerAlexander F. Rødseth2019-03-10 22:08:34 +0100
commitc1bedb39c6c9f87206ba4d9fd328b1740c1b8878 (patch)
tree50a4e4906c8e999063d6e33cd599003fb4af20cf
parent94df08a40ea222cbffa5bbee682f824193f2fa43 (diff)
downloadaur-c1bedb39c6c9f87206ba4d9fd328b1740c1b8878.tar.gz
Minor changes
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD22
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ffcdcfa4ca6..afe9e4c1df3e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = aspell-nb
pkgdesc = Norwegian Bokmål dictionary for aspell
pkgver = 0.50.1
- pkgrel = 1
- url = http://aspell.net/
+ pkgrel = 2
+ url = https://aspell.net/
arch = any
license = GPL
+ makedepends = convmv
depends = aspell
source = ftp://ftp.gnu.org/gnu/aspell/dict/nb/aspell-nb-0.50.1-0.tar.bz2
sha256sums = e7746e8b617b2df576c1172399544818084524504202b16c747f52db5e5d228a
diff --git a/PKGBUILD b/PKGBUILD
index 02fd0a16fcdc..f02fca20acb6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,29 @@
-# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
# Contributor: tochiro@no.spam.mail.berlios.de
# Contributor: Thor "Third3ye" <tredje0ye@gmail.com>
pkgname=aspell-nb
pkgver=0.50.1
-pkgrel=1
+pkgrel=2
pkgdesc='Norwegian Bokmål dictionary for aspell'
-arch=('any')
-url='http://aspell.net/'
-license=('GPL')
-depends=('aspell')
+arch=(any)
+url='https://aspell.net/'
+license=(GPL)
+depends=(aspell)
+makedepends=(convmv)
source=("ftp://ftp.gnu.org/gnu/aspell/dict/nb/$pkgname-$pkgver-0.tar.bz2")
sha256sums=('e7746e8b617b2df576c1172399544818084524504202b16c747f52db5e5d228a')
build() {
cd "$pkgname-$pkgver-0"
-
./configure
make
}
package() {
- cd "$pkgname-$pkgver-0"
-
- make DESTDIR="$pkgdir" install
+ make -C "$pkgname-$pkgver-0" DESTDIR="$pkgdir" install
+ convmv --notest -f iso-8859-1 -t UTF-8 \
+ "$pkgdir"/usr/lib/aspell-0.60/bokm*l.alias
}
-# vim:set ts=2 sw=2 et:
+# vim: ts=2 sw=2 et: