summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMurat Çileli2019-03-02 11:50:34 +0300
committerMurat Çileli2019-03-02 11:50:34 +0300
commit4d4e46a7a9b120aa5a7013dcd849bf0c7c798d28 (patch)
treeac119a6ce9c866d6872daf2f3b8459bc6d36925b
parentcba40c42f56ab8e9650a84eb5ca9e1e2ef388d4d (diff)
downloadaur-4d4e46a7a9b120aa5a7013dcd849bf0c7c798d28.tar.gz
Update 02.03.2019-11:50
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD31
2 files changed, 21 insertions, 26 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ceb28b56207..c4834076f505 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,13 @@
pkgbase = pkgbase
- pkgdesc = Loli is a embedded programming language
- pkgver = 0.8
+ pkgdesc = Refreshed new Adwaita theme with creamy colors and minor changes.
+ pkgver = 0.1
pkgrel = 1
- url = http://loli-lang.ml/
+ url = https://github.com/murat-cileli/adwaita-creamy
arch = x86_64
license = MIT
- makedepends = git
- makedepends = cmake
- makedepends = make
- makedepends = gcc
- provides = loli
- source = loli-0.8::git+https://github.com/loli-foundation/loli.git#tag=0.8
+ provides = adwaita-creamy
+ source = git+https://github.com/murat-cileli/adwaita-creamy.git
sha256sums = SKIP
-pkgname = loli
+pkgname = adwaita-creamy
diff --git a/PKGBUILD b/PKGBUILD
index d437d1bcec0b..a6bbc4ba865b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,28 @@
-# Maintainer: Stoyan Minaev <stoyan.minaev@gmail.com>
+# Maintainer: Murat Çileli <murat.cileli@gmail.com>
pkgbase="pkgbase"
-pkgname="loli"
-pkgver="0.8"
+pkgname="adwaita-creamy"
+pkgver="0.1"
pkgrel="1"
-pkgdesc="Loli is a embedded programming language"
+pkgdesc="Refreshed new Adwaita theme with creamy colors and minor changes. "
arch=("x86_64")
license=("MIT")
-url="http://loli-lang.ml/"
-makedepends=("git" "cmake" "make" "gcc")
-provides=("loli")
+url="https://github.com/murat-cileli/adwaita-creamy"
+makedepends=()
+provides=("adwaita-creamy")
-source=("loli-$pkgver::git+https://github.com/loli-foundation/loli.git#tag=$pkgver")
+source=("git+https://github.com/murat-cileli/adwaita-creamy.git")
sha256sums=("SKIP")
build() {
- cd "${pkgname}-${pkgver}"
- mkdir -p ./build
- cmake -S ./ -B ./build
- cd ./build && make
+ cd "${pkgname}"
+ mkdir -p ~/.themes/adwaita-creamy
+ cp gtk-2.0 ~/.themes/adwaita-creamy/ -R
+ cp gtk-3.0 ~/.themes/adwaita-creamy/ -R
+ cp index.theme ~/.themes/adwaita-creamy/
}
package() {
- cd "$srcdir/${pkgname}-${pkgver}"
- mkdir -p $pkgdir/usr/{bin,lib}
- install -m 755 ./build/loli $pkgdir/usr/bin/
- install -m 755 ./build/libloli.so $pkgdir/usr/lib/
+ echo "Package"
}
+