summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaziar Saleh Ziabari2017-05-25 15:26:37 -0600
committerMaziar Saleh Ziabari2017-05-25 15:26:37 -0600
commitd560a10c4683977b8381fea1e6ba230d12dd086d (patch)
tree73a0053feab6dadbeaaba3069f581d67ac9ccfe6
downloadaur-d560a10c4683977b8381fea1e6ba230d12dd086d.tar.gz
Initial commit.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c1b8bad20819
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = aspell6-fa
+ pkgdesc = Farsi dictionary for aspell
+ pkgver = 0.11_0
+ pkgrel = 0
+ url = http://ftp.gnu.org/gnu/aspell/dict/fa/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = aspell>=0.60
+ source = ftp://ftp.gnu.org/gnu/aspell/dict/fa/aspell6-fa-0.11-0.tar.bz2
+ md5sums = 47c8599e529fc291a096c12f0b8372ca
+
+pkgname = aspell6-fa
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7ab85e129542
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Maziar Saleh Ziabari <helasraizam gmail com>
+
+pkgname=aspell6-fa
+pkgver=0.11_0
+pkgrel=0
+pkgdesc="Farsi dictionary for aspell"
+arch=('i686' 'x86_64')
+url="http://ftp.gnu.org/gnu/aspell/dict/fa/"
+license=('GPL')
+depends=('aspell>=0.60')
+source=("ftp://ftp.gnu.org/gnu/aspell/dict/fa/$pkgname-${pkgver//_/-}.tar.bz2")
+md5sums=('47c8599e529fc291a096c12f0b8372ca')
+
+build() {
+ cd "$pkgname-${pkgver//_/-}"
+ ./configure --vars DESTDIR="/usr"
+ make
+}
+
+package () {
+ cd "$pkgname-${pkgver//_/-}"
+ make DESTDIR="$pkgdir/" install
+}