summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoricefox2023-07-20 07:43:56 +0300
committericefox2023-07-20 07:43:56 +0300
commit9c1be04c5f6006e8cc327a83f535784621670aae (patch)
treeddb647d5b56b0cbcd852e0b03d380a0b44607339
parent46f1900218cbc6a38b29fea8b0c2df80f7fac277 (diff)
downloadaur-9c1be04c5f6006e8cc327a83f535784621670aae.tar.gz
Added aspia-client from .deb v2.5.2
-rw-r--r--PKGBUILD17
1 files changed, 3 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a25e5386c4c..9e7a0417d97a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,23 +9,12 @@ arch=('x86_64')
url="https://github.com/dchapyshev/aspia"
license=('GPL3')
options=('!strip')
-
source_x86_64=("${pkgbase}-${pkgver}-${arch}.deb::${url}/releases/download/v${pkgver}/${pkgname}-${pkgver}-${arch}.deb")
sha256sums_x86_64=('5295342c21d099dd1f2ad09559875cb6f22b5367e85d16ec27d2d152775f9fad')
-_install_path="/opt/aspia-client"
-prepare() {
- yay -S archalien-git
- /usr/bin/archalien "${pkgbase}-${pkgver}-${arch}.deb"
-
-}
-package_aspia-client() {
- provides=("${pkgname}")
- conflicts=("${pkgname}")
- depends=(
- 'gtk3'
- )
- sudo pacman -U "${pkgbase}-${pkgver}-1-${arch}.pkg.tar.gz"
+package() {
+cd "${srcdir}"
+bsdtar -xzf data.tar.gz -C "${pkgdir}"
}