summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorL14ms12021-01-10 16:45:20 +0100
committerL14ms12021-01-10 16:45:20 +0100
commit04bcc883bf8c2a7468afee0a1663a29fbc3e7d4f (patch)
treef5f9575f218553dc841b45175065fd0a5b9463b6
downloadaur-04bcc883bf8c2a7468afee0a1663a29fbc3e7d4f.tar.gz
AUR
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..caf1133ca920
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = assbreak
+ pkgdesc = a tool that helps brute-force a website and address mail.
+ pkgver = 0.1.15
+ pkgrel = 1
+ url = https://github.com/L14ms111/assbreak.git
+ arch = i686
+ arch = x86_64
+ arch = armv6h
+ arch = armv7h
+ license = MPL-2.0
+ makedepends = chromedriver
+
+pkgname = assbreak
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8571b50833d1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: L14ms1 <L14ms1@protonmail.com>
+pkgname=assbreak
+pkgver=0.1.15
+pkgrel=1
+makedepends=('chromedriver')
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
+pkgdesc="a tool that helps brute-force a website and address mail."
+url="https://github.com/L14ms111/assbreak.git"
+license=('MPL-2.0')
+
+build() {
+ return 0
+}
+
+package() {
+ cd $srcdir
+ cargo install --root="$pkgdir" --git=https://github.com/L14ms111/assbreak
+}