summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorL14ms12021-01-10 17:39:54 +0100
committerL14ms12021-01-10 17:39:54 +0100
commitfe7a56b976fd6420cdcb73918d13cf2a2d378ef1 (patch)
tree1dbd898f43a463cd90c998a59931249bbbbcb5a2
parent45993cf7db16566fccf511b36c65b6b453e3f180 (diff)
downloadaur-fe7a56b976fd6420cdcb73918d13cf2a2d378ef1.tar.gz
fonctionnel
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ab0878b66e2..cf328a9412da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,10 @@ pkgdesc="a tool that helps brute-force a website and address mail."
url="https://github.com/L14ms111/assbreak"
license=('MPL-2.0')
-check() {
- cargo test --release --locked --target-dir=target
-}
-
build() {
return 0
}
package() {
- cd "$pkgname-$pkgver"
- cargo install --no-track --locked --all-features --root "$pkgdir/usr/" --path .
+ cargo install --no-track --locked --all-features --root "$pkgdir/usr/" --git=https://github.com/L14ms111/assbreak
}