summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwhriedplanck2020-06-16 13:49:41 +0800
committerwhriedplanck2020-06-16 13:49:41 +0800
commitfbf793d16b3f830ac9d35b972ae21a768d197a0b (patch)
tree4824e4419f6f5b5fcdd0f62d846999a2ea191e3d
parent8389c7f0f1f8f62bcde8a564455ecb1803db551b (diff)
downloadaur-fbf793d16b3f830ac9d35b972ae21a768d197a0b.tar.gz
correct directorys permissions
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc0e4f8a3d56..0e05a0cf8414 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,4 +24,11 @@ build() {
package() {
bsdtar -xf data.tar.xz -C "$pkgdir"
+ cd "${pkgdir}"
+ chmod 755 opt/
+ chmod 755 usr/
+ chmod 755 usr/local
+ chmod 755 usr/local/bin/
+ chmod 755 usr/share/
+ chmod 755 usr/share/applications/
}