summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWren Baxter2022-04-19 01:29:10 -0400
committerWren Baxter2022-04-19 01:29:10 -0400
commit223d9dff97b781a0cbbcc444ae56df0bda25e151 (patch)
tree220eb44c47ff5073c0e2af50e2c690b3086cf996
parent34b4f58f0636ba777a40811e3328df0f0e05e8b2 (diff)
downloadaur-223d9dff97b781a0cbbcc444ae56df0bda25e151.tar.gz
Better optdepends descriptions
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dee948cc7fbe..6d894091321b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,11 +6,11 @@ pkgbase = astap-bin-qt5
arch = x86_64
license = LGPL3
makedepends = tar
- optdepends = hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k non-star objects
- optdepends = w08-star-db-astap: database of stars > magnitude 8, > 20° FOV
- optdepends = v17-photometry-color-db-astap: color database of stars > magnitude 17, 1-20° FOV, slower but required for photometry
- optdepends = h17-star-db-astap: database of stars > magnitude 17, 1-10° FOV
- optdepends = h18-star-db-astap: database of stars > magnitude 18, 0.25-10° FOV
+ optdepends = hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k other non-star objects
+ optdepends = w08-star-db-astap: database of stars > magnitude 8, reliable with > 20° FOV
+ optdepends = v17-photometry-color-db-astap: color database of stars > magnitude 17, reliable with 1-20° FOV, slower but required for photometry
+ optdepends = h17-star-db-astap: database of stars > magnitude 17, reliable with 1-10° FOV
+ optdepends = h18-star-db-astap: database of stars > magnitude 18, reliable with 0.25-10° FOV
provides = astap
conflicts = astap-bin
noextract = astap.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
index c0c2e461e8da..a91287b9d730 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,11 @@ makedepends=('tar') # but gnu tar is just fine
# these databases aren't hard-limited by the bounds provided here
# databases can identify 100% of the sky in the ranges provided,
# but can also identify some regions of the sky with FOVs smaller or larger than the given bounds
-optdepends=('hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k non-star objects'
- 'w08-star-db-astap: database of stars > magnitude 8, > 20° FOV'
- 'v17-photometry-color-db-astap: color database of stars > magnitude 17, 1-20° FOV, slower but required for photometry'
- 'h17-star-db-astap: database of stars > magnitude 17, 1-10° FOV'
- 'h18-star-db-astap: database of stars > magnitude 18, 0.25-10° FOV')
+optdepends=('hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k other non-star objects'
+ 'w08-star-db-astap: database of stars > magnitude 8, reliable with > 20° FOV'
+ 'v17-photometry-color-db-astap: color database of stars > magnitude 17, reliable with 1-20° FOV, slower but required for photometry'
+ 'h17-star-db-astap: database of stars > magnitude 17, reliable with 1-10° FOV'
+ 'h18-star-db-astap: database of stars > magnitude 18, reliable with 0.25-10° FOV')
prepare() {
tar xpfv astap.tar.gz