summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWren Baxter2022-04-19 01:31:49 -0400
committerWren Baxter2022-04-19 01:31:49 -0400
commit6a4f1d2744aaaf9533cd5e7647a4b137fe2180a4 (patch)
treeae579fc57def24d08d778aaf2750e9538ea8bf63
parent223d9dff97b781a0cbbcc444ae56df0bda25e151 (diff)
downloadaur-6a4f1d2744aaaf9533cd5e7647a4b137fe2180a4.tar.gz
Fixed optdepends typos
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6d894091321b..39717bdab84d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,10 +7,10 @@ pkgbase = astap-bin-qt5
license = LGPL3
makedepends = tar
optdepends = hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k other non-star objects
- optdepends = w08-star-db-astap: database of stars > magnitude 8, reliable with > 20° FOV
- optdepends = v17-photometry-color-db-astap: color database of stars > magnitude 17, reliable with 1-20° FOV, slower but required for photometry
- optdepends = h17-star-db-astap: database of stars > magnitude 17, reliable with 1-10° FOV
- optdepends = h18-star-db-astap: database of stars > magnitude 18, reliable with 0.25-10° FOV
+ optdepends = w08-star-db-astap: database of stars up to magnitude 8, reliable above 20° FOV
+ optdepends = v17-photometry-color-db-astap: color database of stars up to magnitude 17, reliable with 1-20° FOV, slower but required for photometry
+ optdepends = h17-star-db-astap: database of stars up to magnitude 17, reliable with 1-10° FOV
+ optdepends = h18-star-db-astap: database of stars up to magnitude 18, reliable with 0.25-10° FOV
provides = astap
conflicts = astap-bin
noextract = astap.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
index a91287b9d730..de3e2722af64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,10 +19,10 @@ makedepends=('tar') # but gnu tar is just fine
# databases can identify 100% of the sky in the ranges provided,
# but can also identify some regions of the sky with FOVs smaller or larger than the given bounds
optdepends=('hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k other non-star objects'
- 'w08-star-db-astap: database of stars > magnitude 8, reliable with > 20° FOV'
- 'v17-photometry-color-db-astap: color database of stars > magnitude 17, reliable with 1-20° FOV, slower but required for photometry'
- 'h17-star-db-astap: database of stars > magnitude 17, reliable with 1-10° FOV'
- 'h18-star-db-astap: database of stars > magnitude 18, reliable with 0.25-10° FOV')
+ 'w08-star-db-astap: database of stars up to magnitude 8, reliable above 20° FOV'
+ 'v17-photometry-color-db-astap: color database of stars up to magnitude 17, reliable with 1-20° FOV, slower but required for photometry'
+ 'h17-star-db-astap: database of stars up to magnitude 17, reliable with 1-10° FOV'
+ 'h18-star-db-astap: database of stars up to magnitude 18, reliable with 0.25-10° FOV')
prepare() {
tar xpfv astap.tar.gz