summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoshua Goins2022-07-07 17:31:59 -0400
committerJoshua Goins2022-07-07 17:31:59 -0400
commite8983916c6f25048edb33506ce6eacef76fb86e7 (patch)
tree08c806a92015621c0119e7d9ca638edbe837b7f5
parentee2a6c81e54f99ebba48d579d4c244cf303d8f76 (diff)
downloadaur-e8983916c6f25048edb33506ce6eacef76fb86e7.tar.gz
Update checksums and srcinfo
-rw-r--r--.SRCINFO34
-rw-r--r--PKGBUILD2
2 files changed, 18 insertions, 18 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c79a324536f6..e59bf7c867e9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = astra-launcher
- pkgdesc = Cross-platform FFXIV launcher
- pkgver = 0.4.0
- pkgrel = 1
- url = https://git.sr.ht/~redstrate/astra
- arch = x86_64
- license = GPL3
- makedepends = cmake
- makedepends = git
- depends = qt5-base
- depends = quazip-qt5
- depends = qtkeychain-qt5
- depends = libxcomposite
- depends = unshield
- depends = fmt
- depends = pugixml
- source = astra-launcher-0.4.0::https://xiv.zone/distrib/astra/0.4.0/astra-source.tar.gz
- sha256sums = 6484f57ca563514daf176a771a7374e2bf1441a3604741899e2b0a7270698a80
+ pkgdesc = Cross-platform FFXIV launcher
+ pkgver = 0.4.1
+ pkgrel = 1
+ url = https://git.sr.ht/~redstrate/astra
+ arch = x86_64
+ license = GPL3
+ makedepends = cmake
+ makedepends = git
+ depends = qt5-base
+ depends = quazip-qt5
+ depends = qtkeychain-qt5
+ depends = libxcomposite
+ depends = unshield
+ depends = fmt
+ depends = pugixml
+ source = astra-launcher-0.4.1::https://xiv.zone/distrib/astra/0.4.1/astra-source.tar.gz
+ sha256sums = 6484f57ca563514daf176a771a7374e2bf1441a3604741899e2b0a7270698a80
pkgname = astra-launcher
diff --git a/PKGBUILD b/PKGBUILD
index 35759c9e0e5e..800964e48fb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ license=('GPL3')
depends=('qt5-base' 'quazip-qt5' 'qtkeychain-qt5' 'libxcomposite' 'unshield' 'fmt' 'pugixml') # this x11 dependency is going to be removed in a future release
makedepends=('cmake' 'git') # git is needed for some cmake operations
source=("$pkgname-$pkgver::https://xiv.zone/distrib/astra/$pkgver/astra-source.tar.gz") # sorry about the -beta on tags, this will be removed in the near future
-sha256sums=('6484f57ca563514daf176a771a7374e2bf1441a3604741899e2b0a7270698a80')
+sha256sums=('efcf6fcce293818b94b03d2016e5fe87afd07e5d7e6b4f7e58b26bf043af0c71')
build() {
cmake -DCMAKE_BUILD_TYPE=Release -DUSE_OWN_LIBRARIES=OFF ./