summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRangHo Lee2018-08-27 23:57:22 +0900
committerRangHo Lee2018-08-27 23:57:22 +0900
commita7e7bf8a3b52dbfd21eb1d68163e3b3827ef8662 (patch)
treee9dbe30a98d1615eb0ab235b148833c3fa2ff150
parent4b12706618dbc131b86248c1b32d6abc050619a4 (diff)
downloadaur-a7e7bf8a3b52dbfd21eb1d68163e3b3827ef8662.tar.gz
Fixed file copy location problem
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41c059c5fb3f..07c517706bc8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,5 +50,5 @@ package() {
install -d $pkgdir/usr/lib/modules/$(uname -r)/kernel/drivers/bluetooth
cp $srcdir/linux-$version/drivers/bluetooth/btusb.ko.xz \
- $pkgdir/usr/lib/modules/$(uname -r)/kernel/drivers/
+ $pkgdir/usr/lib/modules/$(uname -r)/kernel/drivers/bluetooth/
}