summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-01-16 17:01:49 +0800
committerzxp198210052024-01-16 17:01:49 +0800
commit961f8fbbf8ca2346e09b5fb3414547b4c5305788 (patch)
treeadf31c6bdb55ec1baea9dab451f0c5aadca75a4b
parentcc75840b09bcd4a91e2d6602c99d8bccdaa89299 (diff)
downloadaur-961f8fbbf8ca2346e09b5fb3414547b4c5305788.tar.gz
update to 2.0.2
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5ab62183988..07a4b5a7ff4c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = atmos-weather-bin
pkgdesc = A lightweight weather app for receiving alerts and forecasts in the US.
- pkgver = 2.0.1
+ pkgver = 2.0.2
pkgrel = 1
url = https://atticuscornett.github.io/AtmosWeather/
arch = aarch64
@@ -8,15 +8,15 @@ pkgbase = atmos-weather-bin
arch = x86_64
license = GPL3
depends = electron28
- provides = atmos-weather=2.0.1
+ provides = atmos-weather=2.0.2
conflicts = atmos-weather
source = atmos-weather.sh
sha256sums = d4272fed78cdcacd9edfb019134ac485d65b43f4d8c7a4179edbaed56af9b231
- source_aarch64 = atmos-weather-2.0.1-aarch64.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.1/atmos-weather-linux-arm64.deb
- sha256sums_aarch64 = 16979c09ecb9c407572b7289a458e3f34c38db2cb68b7cce02ab7c915aa12ddf
- source_armv7h = atmos-weather-2.0.1-armv7h.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.1/atmos-weather-linux-armv7l.deb
- sha256sums_armv7h = a1240669eb568a51e6540817c98c236d2aacdaa9002d8fa8e94487c6cc183294
- source_x86_64 = atmos-weather-2.0.1-x86_64.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.1/atmos-weather-linux-amd64.deb
- sha256sums_x86_64 = ca74c23086dc71fd66494b6ad7a5fb39f6ba7231f5a7a705cae5a40c5699a4c6
+ source_aarch64 = atmos-weather-2.0.2-aarch64.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.2/atmos-weather-linux-arm64.deb
+ sha256sums_aarch64 = daa9d166b30855842d0a54ec4bff41539061d08274a3b386623ce72520dc74fc
+ source_armv7h = atmos-weather-2.0.2-armv7h.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.2/atmos-weather-linux-armv7l.deb
+ sha256sums_armv7h = 4a71beffd23fcecb8fc857e01af93029ef307ed975f1f5adabe8a1bb965d3431
+ source_x86_64 = atmos-weather-2.0.2-x86_64.deb::https://github.com/atticuscornett/AtmosWeather/releases/download/v2.0.2/atmos-weather-linux-amd64.deb
+ sha256sums_x86_64 = 626483694f7c3d9af3408f93424e8c5c4b7dc1056a09c4a6c328a9eb8846d5b9
pkgname = atmos-weather-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8a4847e80944..2fc8b0986f55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=atmos-weather-bin
_pkgname="Atmos Weather"
-pkgver=2.0.1
+pkgver=2.0.2
_electronversion=28
pkgrel=1
pkgdesc="A lightweight weather app for receiving alerts and forecasts in the US."
@@ -23,9 +23,9 @@ source_aarch64=("${pkgname%-bin}-${pkgver}-aarch64.deb::${_ghurl}/releases/downl
source_armv7h=("${pkgname%-bin}-${pkgver}-armv7h.deb::${_ghurl}/releases/download/v${pkgver}/${pkgname%-bin}-linux-armv7l.deb")
source_x86_64=("${pkgname%-bin}-${pkgver}-x86_64.deb::${_ghurl}/releases/download/v${pkgver}/${pkgname%-bin}-linux-amd64.deb")
sha256sums=('d4272fed78cdcacd9edfb019134ac485d65b43f4d8c7a4179edbaed56af9b231')
-sha256sums_aarch64=('16979c09ecb9c407572b7289a458e3f34c38db2cb68b7cce02ab7c915aa12ddf')
-sha256sums_armv7h=('a1240669eb568a51e6540817c98c236d2aacdaa9002d8fa8e94487c6cc183294')
-sha256sums_x86_64=('ca74c23086dc71fd66494b6ad7a5fb39f6ba7231f5a7a705cae5a40c5699a4c6')
+sha256sums_aarch64=('daa9d166b30855842d0a54ec4bff41539061d08274a3b386623ce72520dc74fc')
+sha256sums_armv7h=('4a71beffd23fcecb8fc857e01af93029ef307ed975f1f5adabe8a1bb965d3431')
+sha256sums_x86_64=('626483694f7c3d9af3408f93424e8c5c4b7dc1056a09c4a6c328a9eb8846d5b9')
build() {
sed -e "s|@electronversion@|${_electronversion}|g" \
-e "s|@appname@|${pkgname%-bin}|g" \