summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrern2021-09-02 18:46:44 +0700
committerrern2021-09-02 18:46:44 +0700
commit17f447913b7352427133372d1193280c9b0b9a70 (patch)
treef40776d9f2f77c5210096a24290af016787f1194
parentfe3801ca37794b015c714f52416797625d8c02eb (diff)
downloadaur-17f447913b7352427133372d1193280c9b0b9a70.tar.gz
add strip
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9117228a2e9e..b8d5a984e9ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,5 +27,5 @@ build() {
package() {
cd $srcdir/$pkgname-$pkgver
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install-strip
}