summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordetiam2024-02-11 17:55:10 +0800
committerdetiam2024-02-11 17:55:10 +0800
commit271e364d10a03e87c823ff7fe2b30d14523aaead (patch)
tree7c00b895481e6383d27489b8a77ed70c01650a36
parent1b646f4326445a45a1806d9bfb5b9be627269563 (diff)
downloadaur-271e364d10a03e87c823ff7fe2b30d14523aaead.tar.gz
set StartupNotify to true
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--audiorelay.desktop2
-rwxr-xr-xaudiorelay.sh2
4 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f480b1c0ed64..4c4dbcba3a6b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = audiorelay
pkgdesc = Stream your PC audio to your phone
pkgver = 0.27.5
- pkgrel = 4
+ pkgrel = 5
url = https://audiorelay.net
install = audiorelay.install
arch = x86_64
@@ -22,7 +22,7 @@ pkgbase = audiorelay
source = audiorelay.sh
source = audiorelay.desktop
sha256sums = c4854139a4bd21e7bf7881a7b6e21ebc4cfe823286783d4fb9ad4bf4edf8e8c7
- sha256sums = d8c6b6b7bc4c5d84fcf2e6f7243401199e5ef6a18b1f5b22570560dbb3f59734
- sha256sums = 0f792da4cf7ffb28a9067af349cf2d6dd631f71a1f69784e8f61d09fd83ed97f
+ sha256sums = 4fd8aece2656e8bd8baabcc24b9b15325efeba07d45d840f96d1fb2d72c31762
+ sha256sums = 5c3ffedcae814a0e83f06445b13db3944ac9970bd44226b02587a7bacf6e479f
pkgname = audiorelay
diff --git a/PKGBUILD b/PKGBUILD
index 528dd40b80bf..07c3c3f9bc0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=audiorelay
pkgver=0.27.5
-pkgrel=4
+pkgrel=5
_jre_ver=17
pkgdesc="Stream your PC audio to your phone"
arch=('x86_64')
@@ -14,8 +14,8 @@ source=("https://dl.audiorelay.net/setups/linux/$pkgname-$pkgver.tar.gz" "$pkgna
install='audiorelay.install'
_install_path="/usr/share/java/audiorelay"
sha256sums=('c4854139a4bd21e7bf7881a7b6e21ebc4cfe823286783d4fb9ad4bf4edf8e8c7'
- 'd8c6b6b7bc4c5d84fcf2e6f7243401199e5ef6a18b1f5b22570560dbb3f59734'
- '0f792da4cf7ffb28a9067af349cf2d6dd631f71a1f69784e8f61d09fd83ed97f')
+ '4fd8aece2656e8bd8baabcc24b9b15325efeba07d45d840f96d1fb2d72c31762'
+ '5c3ffedcae814a0e83f06445b13db3944ac9970bd44226b02587a7bacf6e479f')
package() {
# install assets
diff --git a/audiorelay.desktop b/audiorelay.desktop
index 336d5847cd6a..56548040b2dc 100644
--- a/audiorelay.desktop
+++ b/audiorelay.desktop
@@ -7,6 +7,6 @@ Comment[zh_CN]=将电脑音频流式传输到手机
Exec=audiorelay %U
Icon=audiorelay
Terminal=false
-StartupNotify=false
+StartupNotify=true
Categories=Audio;AudioVideo;Utility
StartupWMClass=com-azefsw-audioconnect-desktop-app-mainkt
diff --git a/audiorelay.sh b/audiorelay.sh
index 726424c50691..d56cca7060b0 100755
--- a/audiorelay.sh
+++ b/audiorelay.sh
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
APPDIR=
while IFS='=' read -r key value; do