summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandria2020-02-26 13:24:24 -0800
committerAlexandria2020-02-26 13:24:24 -0800
commit149b1cab7a31a78229235570d9190d5b077a9c01 (patch)
treef597e2e8e81e3eb11aef6812ca73f54e0883d16c
parent6aade2b1662438bf96d56c8c2e196f87f8f3cad6 (diff)
downloadaur-149b1cab7a31a78229235570d9190d5b077a9c01.tar.gz
added gitignore and depends
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD2
2 files changed, 6 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..2ec96134fda2
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+PKGBUILD
+src
+pkg
+aur-audit-git
+*.pkg.*
diff --git a/PKGBUILD b/PKGBUILD
index d4a34a6f4065..6b723b40ea3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ license=('GPL3')
makedepends=('git')
source=("${pkgname}::git+${url}.git")
sha256sums=('SKIP')
-
+depends=('bat')
pkgver() {
cd "${pkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"