summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin Woodbury2015-07-22 07:35:12 -0700
committerColin Woodbury2015-07-22 07:35:12 -0700
commit5f9987cbf6bc56137678de623917f550f8e0261b (patch)
treed97beb2d4b085ea973d1f4605b59d72b6a8b0dcb
parent0ded9ae3983273b1ec560651530199f434b6fae8 (diff)
downloadaur-5f9987cbf6bc56137678de623917f550f8e0261b.tar.gz
1.3.0.5 -> 1.3.2.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9928a8fece37..d77432081003 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = aura
pkgdesc = A secure package manager for Arch Linux and the AUR written in Haskell.
- pkgver = 1.3.0.5
+ pkgver = 1.3.2.0
pkgrel = 1
url = https://github.com/fosskers/aura
arch = i686
arch = x86_64
license = GPL-3
makedepends = ghc
- makedepends = haskell-aur
+ makedepends = haskell-aur>=3.0.0
makedepends = haskell-lens
makedepends = haskell-mtl
makedepends = haskell-parsec
@@ -17,7 +17,7 @@ pkgbase = aura
makedepends = haskell-temporary
makedepends = haskell-text
makedepends = haskell-transformers
- makedepends = haskell-wreq>=0.3
+ makedepends = haskell-wreq>=0.4
depends = gmp
depends = pacman
depends = pcre
@@ -29,8 +29,8 @@ pkgbase = aura
conflicts = aura-git
conflicts = aura-bin
options = strip
- source = https://bitbucket.org/fosskers/aura/downloads/aura-1.3.0.5.tar.gz
- md5sums = eddedac8a9c144ee916fa4ada64485b6
+ source = https://bitbucket.org/fosskers/aura/downloads/aura-1.3.2.0.tar.gz
+ md5sums = 3ff075d8e620197ea9cd12df72d95184
pkgname = aura
diff --git a/PKGBUILD b/PKGBUILD
index 719c312698af..05f85e6ad601 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Colin Woodbury <colingw@gmail.com>
_hkgname=aura
pkgname=aura
-pkgver=1.3.0.5
+pkgver=1.3.2.0
pkgrel=1
pkgdesc="A secure package manager for Arch Linux and the AUR written in Haskell."
url="https://github.com/fosskers/aura"
@@ -9,7 +9,7 @@ license=('GPL-3')
arch=('i686' 'x86_64')
depends=('gmp' 'pacman' 'pcre' 'abs')
makedepends=('ghc'
- 'haskell-aur'
+ 'haskell-aur>=3.0.0'
'haskell-lens'
'haskell-mtl'
'haskell-parsec'
@@ -19,7 +19,7 @@ makedepends=('ghc'
'haskell-temporary'
'haskell-text'
'haskell-transformers'
- 'haskell-wreq>=0.3')
+ 'haskell-wreq>=0.4')
optdepends=('powerpill: For faster repository downloads.'
'customizepkg: For auto-editing of PKGBUILDs.'
'aur-git: AUR package completions for zsh.')
@@ -27,7 +27,9 @@ provides=('aura')
conflicts=('aura-git' 'aura-bin')
options=('strip')
source=(https://bitbucket.org/fosskers/aura/downloads/${_hkgname}-${pkgver}.tar.gz)
-md5sums=('eddedac8a9c144ee916fa4ada64485b6')
+md5sums=('3ff075d8e620197ea9cd12df72d95184')
+
+
build() {
cd ${srcdir}/${_hkgname}-${pkgver}