summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin Woodbury2020-02-01 18:25:27 -0800
committerColin Woodbury2020-02-01 18:25:27 -0800
commit06a3742f85afed9676d85a04b54122abbaa39697 (patch)
tree60bcf5e9cc08425bca485b37ac24c2155f38f65d
parent562ea59cc1cbf0b474dd18d4b9d26a6216387bc3 (diff)
downloadaur-06a3742f85afed9676d85a04b54122abbaa39697.tar.gz
2.0.3
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6c3052f2d651..2e38b2657f7f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,22 +1,18 @@
pkgbase = aura-bin
- pkgdesc = A secure package manager for Arch Linux and the AUR written in Haskell - Prebuilt binary
- pkgver = 1.4.0
+ pkgdesc = A secure package manager for Arch Linux and the AUR - Prebuilt binary
+ pkgver = 2.0.3
pkgrel = 1
url = https://github.com/fosskers/aura
arch = x86_64
license = GPL-3
depends = gmp
depends = pacman
- depends = pcre
- optdepends = powerpill: For faster repository downloads.
- optdepends = customizepkg: For auto-editing of PKGBUILDs.
- optdepends = aur-git: AUR package completions for zsh.
provides = aura
conflicts = aura
conflicts = aura-git
options = strip
- source = https://github.com/aurapm/aura/releases/download/v1.4.0/aura-1.4.0-x86_64.tar.gz
- md5sums = aa26c5ef0f1cf71ed1c809ef8bef1c65
+ source = https://github.com/aurapm/aura/releases/download/v2.0.3/aura-2.0.3-x86_64.tar.gz
+ md5sums = aff2b499150e6d8da170fb6d4f9b5e49
pkgname = aura-bin
diff --git a/PKGBUILD b/PKGBUILD
index 0f3694a59f15..06d37e55b40c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
-# Maintainer: Colin Woodbury <colingw@gmail.com>
+# Maintainer: Colin Woodbury <colin@fosskers.ca>
_hkgname=aura
pkgname=aura-bin
-pkgver=1.4.0
+pkgver=2.0.3
pkgrel=1
-pkgdesc="A secure package manager for Arch Linux and the AUR written in Haskell - Prebuilt binary"
+pkgdesc="A secure package manager for Arch Linux and the AUR - Prebuilt binary"
url="https://github.com/fosskers/aura"
license=('GPL-3')
arch=('x86_64')
-depends=('gmp' 'pacman' 'pcre')
-optdepends=('powerpill: For faster repository downloads.'
- 'customizepkg: For auto-editing of PKGBUILDs.'
- 'aur-git: AUR package completions for zsh.')
+depends=('gmp' 'pacman')
+optdepends=()
provides=('aura')
conflicts=('aura' 'aura-git')
options=('strip')
source=(https://github.com/aurapm/aura/releases/download/v${pkgver}/aura-${pkgver}-x86_64.tar.gz)
-md5sums=('aa26c5ef0f1cf71ed1c809ef8bef1c65')
+md5sums=('aff2b499150e6d8da170fb6d4f9b5e49')
package() {
# Install aura binary