summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin Woodbury2020-05-27 11:04:05 -0700
committerColin Woodbury2020-05-27 11:04:05 -0700
commitb4aeb43ff967302d93e24e4607ae56df3a97a597 (patch)
treedc6e73292c576f319a1b8b08583c6ce00e79f8e6
parent90b51e8a3440ab38e04e91cca9ad5dcebe881614 (diff)
downloadaur-b4aeb43ff967302d93e24e4607ae56df3a97a597.tar.gz
3.1.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad65e7764517..ebdfbac50985 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = aura-bin
pkgdesc = A secure package manager for Arch Linux and the AUR - Prebuilt binary
- pkgver = 3.0.0
- pkgrel = 2
+ pkgver = 3.1.0
+ pkgrel = 1
url = https://github.com/fosskers/aura
arch = x86_64
license = GPL-3
@@ -12,8 +12,8 @@ pkgbase = aura-bin
conflicts = aura
conflicts = aura-git
options = strip
- source = https://github.com/fosskers/aura/releases/download/v3.0.0/aura-3.0.0-x86_64.tar.gz
- md5sums = 71e201211db9344a1d97af574167a249
+ source = https://github.com/fosskers/aura/releases/download/v3.1.0/aura-3.1.0-x86_64.tar.gz
+ md5sums = 4f61d39cd6f0b1f11503ae1e6433a5e3
pkgname = aura-bin
diff --git a/PKGBUILD b/PKGBUILD
index a547bbd350df..d5982acf02ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Colin Woodbury <colin@fosskers.ca>
-_hkgname=aura
pkgname=aura-bin
-pkgver=3.0.0
-pkgrel=2
+pkgver=3.1.0
+pkgrel=1
pkgdesc="A secure package manager for Arch Linux and the AUR - Prebuilt binary"
url="https://github.com/fosskers/aura"
license=('GPL-3')
@@ -13,7 +12,7 @@ provides=('aura')
conflicts=('aura' 'aura-git')
options=('strip')
source=(https://github.com/fosskers/aura/releases/download/v${pkgver}/aura-${pkgver}-x86_64.tar.gz)
-md5sums=('71e201211db9344a1d97af574167a249')
+md5sums=('4f61d39cd6f0b1f11503ae1e6433a5e3')
package() {
# Install aura binary
@@ -24,9 +23,11 @@ package() {
mkdir -p "$pkgdir/etc/"
install -m 644 aura.conf "$pkgdir/etc/aura.conf"
- # Installing man page
+ # Installing man pages
mkdir -p "$pkgdir/usr/share/man/man8/"
install -m 644 aura.8 "$pkgdir/usr/share/man/man8/aura.8"
+ mkdir -p "$pkgdir/usr/share/man/man5/"
+ install -m 644 aura.conf.5 "$pkgdir/usr/share/man/man5/aura.conf.5"
# Installing bash completions
mkdir -p "$pkgdir/usr/share/bash-completion/completions/"