summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJaden Peterson2019-03-31 08:48:25 -0700
committerJaden Peterson2019-03-31 08:48:25 -0700
commit268b778a8dfdf79f1178e05a80526d557504f9af (patch)
tree82742af9d6e5ea25727f5139990b6fc324850c4e
parent0e852243cd7a2d219a2450fde8eeb55189e532e8 (diff)
downloadaur-268b778a8dfdf79f1178e05a80526d557504f9af.tar.gz
Version 1.1.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d723dcdfb00b..eb51664b26a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aurvote-utils
pkgdesc = A set of utilities for managing AUR votes
- pkgver = 1.0.0
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/jadenPete/aurvote-utils
arch = any
@@ -8,9 +8,8 @@ pkgbase = aurvote-utils
depends = python
depends = python-beautifulsoup4
depends = python-requests
- conflicts = aurvote
- source = https://github.com/jadenPete/aurvote-utils/archive/v1.0.0.tar.gz
- sha256sums = d8b992f836a663584c4b447befc46e47824795143780b4c23d2da8481dc12711
+ source = https://github.com/jadenPete/aurvote-utils/archive/v1.1.0.tar.gz
+ sha256sums = dcfe41a1e49f7780f24fc84c85cd8e765384fbf009e2d1670707b28b22d2415c
pkgname = aurvote-utils
diff --git a/PKGBUILD b/PKGBUILD
index 321d1935898e..b9ce53361533 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: Jaden Peterson <jadenpeterson150@gmail.com>
pkgname=aurvote-utils
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc='A set of utilities for managing AUR votes'
arch=('any')
url=https://github.com/jadenPete/aurvote-utils
-conflicts=('aurvote')
license=('MIT')
depends=('python' 'python-beautifulsoup4' 'python-requests')
source=("https://github.com/jadenPete/aurvote-utils/archive/v${pkgver}.tar.gz")
-sha256sums=('d8b992f836a663584c4b447befc46e47824795143780b4c23d2da8481dc12711')
+sha256sums=('dcfe41a1e49f7780f24fc84c85cd8e765384fbf009e2d1670707b28b22d2415c')
package() {
cd "aurvote-utils-${pkgver}"
- install -D aurvote "${pkgdir}/usr/bin/aurvote"
- install aurvote-auto "${pkgdir}/usr/bin/aurvote-auto"
+ install -D aur-vote "${pkgdir}/usr/bin/aur-vote"
+ install aur-autovote "${pkgdir}/usr/bin/aur-autovote"
}