summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndré Klitzing2020-06-24 11:01:38 +0200
committerAndré Klitzing2020-06-24 11:01:38 +0200
commitf8f7a2e48cb3d8878e496866000701d86e16adf7 (patch)
tree583f011c119b45ed0011dedfd395640d2b3134d7
parent3df8d76fd75f5a89c499b15b0773df3e8e98d069 (diff)
downloadaur-f8f7a2e48cb3d8878e496866000701d86e16adf7.tar.gz
Upgrade to 1.20.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd7eb9b83e0a..f3736bf00160 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ausweisapp2
pkgdesc = A software application that you install on your computer to use your national identity card or your electronic residence permit for online identification
- pkgver = 1.20.0
+ pkgver = 1.20.1
pkgrel = 1
url = https://www.ausweisapp.bund.de/
arch = i686
@@ -18,10 +18,10 @@ pkgbase = ausweisapp2
optdepends = ccid
optdepends = acsccid
optdepends = pcsc-cyberjack
- source = https://github.com/Governikus/AusweisApp2/releases/download/1.20.0/AusweisApp2-1.20.0.tar.gz
- source = https://github.com/Governikus/AusweisApp2/releases/download/1.20.0/AusweisApp2-1.20.0.tar.gz.asc
+ source = https://github.com/Governikus/AusweisApp2/releases/download/1.20.1/AusweisApp2-1.20.1.tar.gz
+ source = https://github.com/Governikus/AusweisApp2/releases/download/1.20.1/AusweisApp2-1.20.1.tar.gz.asc
validpgpkeys = 699BF3055B0A49224EFDE7C72D7479A531451088
- sha256sums = 8289678d19e2c4d5845afd7a516d645f78d8e0a09f857a8d5cc1037569d2e807
+ sha256sums = 3351c2390f3e22871eb645f858032c7d127ee75628093726b35ce946fc3e480a
sha256sums = SKIP
pkgname = ausweisapp2
diff --git a/PKGBUILD b/PKGBUILD
index aaa18e38470d..57568f4e20f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
pkgname=ausweisapp2
-pkgver=1.20.0
+pkgver=1.20.1
pkgrel=1
pkgdesc="A software application that you install on your computer to use your national identity card or your electronic residence permit for online identification"
arch=('i686' 'x86_64')
@@ -12,14 +12,14 @@ makedepends=('cmake' 'qt5-tools')
optdepends=('ccid' 'acsccid' 'pcsc-cyberjack')
source=("https://github.com/Governikus/AusweisApp2/releases/download/${pkgver}/AusweisApp2-${pkgver}.tar.gz"{,.asc})
validpgpkeys=('699BF3055B0A49224EFDE7C72D7479A531451088')
-sha256sums=('8289678d19e2c4d5845afd7a516d645f78d8e0a09f857a8d5cc1037569d2e807'
+sha256sums=('3351c2390f3e22871eb645f858032c7d127ee75628093726b35ce946fc3e480a'
'SKIP')
build() {
mkdir -p "${srcdir}/Build"
cd "${srcdir}/Build"
- cmake -DCMAKE_BUILD_TYPE=RELEASE -DCMAKE_INSTALL_PREFIX=/usr "${srcdir}/AusweisApp2-${pkgver}"
+ cmake -DCMAKE_BUILD_TYPE=MinSizeRel -DCMAKE_INSTALL_PREFIX=/usr "${srcdir}/AusweisApp2-${pkgver}"
make
}