summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmir Zarrinkafsh2020-05-21 15:20:46 +1000
committerAmir Zarrinkafsh2020-05-21 15:20:46 +1000
commit75d4616c0af84598ed81ea74a6c87d2c44bcdd89 (patch)
tree8e76c9e2544f2d314b6ca277bc8a305b067a3a76
parent204ebad21b8a2edb14f4c31b0ab917ee6165ab27 (diff)
downloadaur-75d4616c0af84598ed81ea74a6c87d2c44bcdd89.tar.gz
Fix build process for embedded assets
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 14c4dfbf4151..921f7fd35e2f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = authelia
pkgdesc = The Cloud ready multi-factor authentication portal for your Apps.
pkgver = 4.18.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/authelia/authelia
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 58fede910d3a..b47eabb5c3ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Amir Zarrinkafsh <nightah at me dot com>
pkgname=authelia
pkgver=4.18.1
-pkgrel=1
+pkgrel=2
pkgdesc="The Cloud ready multi-factor authentication portal for your Apps."
arch=('x86_64' 'aarch64' 'armv7h')
url="https://github.com/authelia/authelia"
@@ -24,7 +24,7 @@ source=("${pkgname}-${pkgver}.tar.gz::https://github.com/${pkgname}/${pkgname}/a
sha256sums=('0e5abe31690e92e9d1c55eb46dcf4fa72457e32e4145f83f0957e03ed9c6b89d')
build() {
- export GOPATH="$srcdir/gopath"
+ export GOPATH="$srcdir/gopath" PATH="$PATH:$srcdir/gopath/bin"
cd "$srcdir/$pkgname-$pkgver/web"
yarn install --frozen-lockfile
INLINE_RUNTIME_CHUNK=false yarn build