summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-06-16 09:27:08 -0600
committerMark Wagie2023-06-16 09:27:08 -0600
commit96e3233209d957dbc56eb5d58fb031eef27b4417 (patch)
tree3623ae43bd093513201ac1672e1e94ad4d66adab
parent4132d7648f5e4297c52bdaea2570dcaac901c610 (diff)
downloadaur-96e3233209d957dbc56eb5d58fb031eef27b4417.tar.gz
use Electron 25
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--authy.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22d086d2851d..1350a759597e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = authy-electron
pkgdesc = Two factor authentication desktop application
pkgver = 2.3.0
- pkgrel = 2
+ pkgrel = 3
url = https://authy.com
arch = x86_64
license = unknown
makedepends = squashfs-tools
- depends = electron24
+ depends = electron25
provides = authy
conflicts = authy
source = authy-2.3.0-19.snap::https://api.snapcraft.io/api/v1/snaps/download/H8ZpNgIoPyvmkgxOWw5MSzsXK1wRZiHn_19.snap
source = authy.sh
sha256sums = 58dfef718de47c5fc7419ee8a7221d0debd4e680d80c68ec852ed7554ef2ae3f
- sha256sums = ac2c49b4a4119114217c5633cbb79fcf4b39dde03d643fbdd468c4355b0d4d52
+ sha256sums = c76a44a0b42b7b590c4b6318b0544cedb96ef76b92269a79d29f71ced5c74331
pkgname = authy-electron
diff --git a/PKGBUILD b/PKGBUILD
index b7420dd354ae..54eec9203c2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=authy-electron
pkgver=2.3.0
-pkgrel=2
-_electronversion=24
+pkgrel=3
+_electronversion=25
pkgdesc="Two factor authentication desktop application"
arch=('x86_64')
url="https://authy.com"
@@ -16,7 +16,7 @@ _snaprev='19'
source=("${pkgname%-*}-$pkgver-$_snaprev.snap::https://api.snapcraft.io/api/v1/snaps/download/${_snapid}_${_snaprev}.snap"
"${pkgname%-*}.sh")
sha256sums=('58dfef718de47c5fc7419ee8a7221d0debd4e680d80c68ec852ed7554ef2ae3f'
- 'ac2c49b4a4119114217c5633cbb79fcf4b39dde03d643fbdd468c4355b0d4d52')
+ 'c76a44a0b42b7b590c4b6318b0544cedb96ef76b92269a79d29f71ced5c74331')
prepare() {
unsquashfs -f -d "$srcdir/${pkgname%-*}" "${pkgname%-*}-$pkgver-$_snaprev.snap"
diff --git a/authy.sh b/authy.sh
index 1b5bc83ffb50..71c67e153a96 100644
--- a/authy.sh
+++ b/authy.sh
@@ -1,4 +1,4 @@
#!/bin/sh
export ELECTRON_IS_DEV=0
-exec electron24 /usr/lib/authy/app.asar "$@"
+exec electron25 /usr/lib/authy/app.asar "$@"