summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-01-07 09:47:20 -0700
committerMark Wagie2023-01-07 09:47:20 -0700
commitbe714e60187c6d5e32773563d306055622c8cd14 (patch)
tree1fd50edaa29bf03e035de4801d3664e37e770217
parent24bb00664d4aa30d351de99acde5a40db964e939 (diff)
downloadaur-be714e60187c6d5e32773563d306055622c8cd14.tar.gz
use Electron 22
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--authy.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c1877175206f..2153c6294312 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = authy-electron
pkgdesc = Two factor authentication desktop application
pkgver = 2.2.2
- pkgrel = 1
+ pkgrel = 2
url = https://authy.com
arch = x86_64
license = unknown
makedepends = squashfs-tools
- depends = electron20
+ depends = electron22
provides = authy
conflicts = authy
source = authy-2.2.2-12.snap::https://api.snapcraft.io/api/v1/snaps/download/H8ZpNgIoPyvmkgxOWw5MSzsXK1wRZiHn_12.snap
source = authy.sh
sha256sums = bd26ea4f6b3994b114d52483682fac4baaade38ea248a61480ab9d3b958c3aee
- sha256sums = e7df69d99022e0f04fa9e185b75bda26006b9d17c927c687384ca529f1590f06
+ sha256sums = 4f6d35fc188e37268ebadca0c23d1dda3f1d32218bf4d74e3eb387562adef34c
pkgname = authy-electron
diff --git a/PKGBUILD b/PKGBUILD
index 8d653fc7d90b..0852d19ad30d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=authy-electron
pkgver=2.2.2
-pkgrel=1
-_electronversion=20
+pkgrel=2
+_electronversion=22
pkgdesc="Two factor authentication desktop application"
arch=('x86_64')
url="https://authy.com"
@@ -16,7 +16,7 @@ _snaprev='12'
source=("${pkgname%-*}-$pkgver-$_snaprev.snap::https://api.snapcraft.io/api/v1/snaps/download/${_snapid}_${_snaprev}.snap"
"${pkgname%-*}.sh")
sha256sums=('bd26ea4f6b3994b114d52483682fac4baaade38ea248a61480ab9d3b958c3aee'
- 'e7df69d99022e0f04fa9e185b75bda26006b9d17c927c687384ca529f1590f06')
+ '4f6d35fc188e37268ebadca0c23d1dda3f1d32218bf4d74e3eb387562adef34c')
prepare() {
unsquashfs -f -d "$srcdir/${pkgname%-*}" "${pkgname%-*}-$pkgver-$_snaprev.snap"
diff --git a/authy.sh b/authy.sh
index 54bdb7635e3b..15ed52810044 100644
--- a/authy.sh
+++ b/authy.sh
@@ -1,4 +1,4 @@
#!/bin/sh
export ELECTRON_IS_DEV=0
-exec electron20 /usr/lib/authy/app.asar "$@"
+exec electron22 /usr/lib/authy/app.asar "$@"