summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjakob2020-02-26 19:43:20 +0100
committerjakob2020-02-26 19:43:20 +0100
commit2721cb0c604828c97f651d922401803bc3fe674b (patch)
treed770af6026f269aaca076c1c520472be7a67f8eb
parent71ef321510cfdb2894b1bda1b53c330fe606360c (diff)
downloadaur-autohidewibox.tar.gz
pkgver 0.7-1
-rw-r--r--.Changelog6
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD24
3 files changed, 24 insertions, 18 deletions
diff --git a/.Changelog b/.Changelog
index d9190d3708e6..7263da0b96ea 100644
--- a/.Changelog
+++ b/.Changelog
@@ -1,5 +1,11 @@
2017-11-05 jakob <grandchild@gmx.net>
+ * 0.7-1
+ Upstream update
+ Config file changes keys to snake_case.
+
+2017-11-05 jakob <grandchild@gmx.net>
+
* 0.6-2
Fix config sha1 checksum
diff --git a/.SRCINFO b/.SRCINFO
index 0e87c5cbbbcf..d4f4fbc59c83 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = autohidewibox
pkgdesc = Show awesome WM wibox only on ModKey press
- pkgver = 0.6
- pkgrel = 2
+ pkgver = 0.7
+ pkgrel = 1
url = https://github.com/grandchild/autohidewibox
changelog = .Changelog
arch = i686
@@ -12,10 +12,10 @@ pkgbase = autohidewibox
depends = xorg-xinput
provides = autohidewibox
conflicts = autohidewibox
- source = https://raw.githubusercontent.com/grandchild/autohidewibox/0.6/autohidewibox.py
- source = https://raw.githubusercontent.com/grandchild/autohidewibox/0.6/autohidewibox.conf
- sha1sums = 50e72742868fc3d4d402e3fa5455c3f2924501c8
- sha1sums = d14142d9a2b6597b41f7a41ec77d9507b716375f
+ source = https://raw.githubusercontent.com/grandchild/autohidewibox/0.7/autohidewibox.py
+ source = https://raw.githubusercontent.com/grandchild/autohidewibox/0.7/autohidewibox.conf
+ sha256sums = 793b0badec78dc04c91b847aaaea4eb660db58d3578941a78f696ad8446f58d6
+ sha256sums = ae8b15fc73d62428360b7e016c6294a5d688cd9b0edc4c7cc1a49ca35c5947cc
pkgname = autohidewibox
diff --git a/PKGBUILD b/PKGBUILD
index 4930bc47aabb..9cc22fe0175c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: jakob <grandchild@gmx.net>
pkgname=autohidewibox
-pkgver=0.6
-pkgrel=2
+pkgver=0.7
+pkgrel=1
pkgdesc="Show awesome WM wibox only on ModKey press"
url=https://github.com/grandchild/${pkgname}
#install=${pkgname}.install
@@ -13,18 +13,18 @@ provides=("${pkgname}")
conflicts=("${pkgname}")
depends=('awesome' 'python' 'xorg-xinput')
source=(
- "https://raw.githubusercontent.com/grandchild/${pkgname}/${pkgver}/${pkgname}.py"
- "https://raw.githubusercontent.com/grandchild/${pkgname}/${pkgver}/${pkgname}.conf"
+ "https://raw.githubusercontent.com/grandchild/${pkgname}/${pkgver}/${pkgname}.py"
+ "https://raw.githubusercontent.com/grandchild/${pkgname}/${pkgver}/${pkgname}.conf"
)
-sha1sums=(
- '50e72742868fc3d4d402e3fa5455c3f2924501c8'
- 'd14142d9a2b6597b41f7a41ec77d9507b716375f'
+sha256sums=(
+ '793b0badec78dc04c91b847aaaea4eb660db58d3578941a78f696ad8446f58d6'
+ 'ae8b15fc73d62428360b7e016c6294a5d688cd9b0edc4c7cc1a49ca35c5947cc'
)
package() {
- cd $srcdir/
- install -d $pkgdir/usr/bin
- install -Dm755 ${pkgname}.py $pkgdir/usr/bin/
- install -d $pkgdir/etc
- install -Dm644 ${pkgname}.conf $pkgdir/etc/
+ cd $srcdir/
+ install -d $pkgdir/usr/bin
+ install -Dm755 ${pkgname}.py $pkgdir/usr/bin/
+ install -d $pkgdir/etc
+ install -Dm644 ${pkgname}.conf $pkgdir/etc/
}