summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert Scott2015-10-25 09:06:19 +0200
committerRobert Scott2015-10-25 09:06:19 +0200
commit3f645c4a2851434d64ebd21e1ee286c29ebadb68 (patch)
treea59c8f2109ba4ca195f7659d09216a525f899def
downloadaur-3f645c4a2851434d64ebd21e1ee286c29ebadb68.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9cefcfebec3d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = autotalent
+ pkgdesc = A real-time pitch correction LADSPA plugin
+ pkgver = 0.2
+ pkgrel = 1
+ url = http://tombaran.info/autotalent.html
+ arch = i686
+ arch = x86_64
+ groups = multimedia
+ license = GPL2
+ depends = ladspa
+ source = http://tombaran.info/autotalent-0.2.tar.gz
+ md5sums = f59443efc6ce0f4b46be86933db33acd
+
+pkgname = autotalent
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b13a946958e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Robert Scott <rs at robsco dot info>
+pkgname=autotalent
+pkgver=0.2
+pkgrel=1
+pkgdesc="A real-time pitch correction LADSPA plugin"
+arch=('i686' 'x86_64')
+url="http://tombaran.info/autotalent.html"
+license=('GPL2')
+groups=('multimedia')
+depends=('ladspa')
+source=("http://tombaran.info/autotalent-0.2.tar.gz")
+md5sums=('f59443efc6ce0f4b46be86933db33acd')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make INSTALL_PLUGINS_DIR="$pkgdir/usr/lib/ladspa" install
+}