summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpiotr2021-02-18 01:45:15 +0100
committerpiotr2021-02-18 01:45:15 +0100
commitfa09d66e601d53caae0b875310cca0c69dab44c7 (patch)
treeb6343c9b6ec1527b283b2ba3b5f7ada4e7c4a6f7
parentdc8ad45be127fa6cdd421ccf321033780aff93d3 (diff)
downloadaur-fa09d66e601d53caae0b875310cca0c69dab44c7.tar.gz
update to 1.4
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2ee280a53e4..d48c12fa80ec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = autotiling
pkgdesc = Script for sway and i3 to automatically switch the horizontal / vertical window split orientation
- pkgver = 1.3
+ pkgver = 1.4
pkgrel = 1
url = https://github.com/nwg-piotr/autotiling
arch = x86_64
license = GPL3
makedepends = python-setuptools
+ makedepends = python-wheel
depends = python-i3ipc
- source = https://github.com/nwg-piotr/autotiling/archive/v1.3.tar.gz
- md5sums = a1d675cbd7347b16243f23e2bb401db1
+ source = https://github.com/nwg-piotr/autotiling/archive/v1.4.tar.gz
+ md5sums = 6702efe6b28d4fead76e30ebab2a3b11
pkgname = autotiling
diff --git a/PKGBUILD b/PKGBUILD
index faeacc5c200c..f08758eacc00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('autotiling')
-pkgver=1.3
+pkgver=1.4
pkgrel=1
pkgdesc="Script for sway and i3 to automatically switch the horizontal / vertical window split orientation"
arch=('x86_64')
url="https://github.com/nwg-piotr/autotiling"
license=('GPL3')
depends=('python-i3ipc')
-makedepends=('python-setuptools')
+makedepends=('python-setuptools' 'python-wheel')
source=("https://github.com/nwg-piotr/autotiling/archive/v"$pkgver".tar.gz")
-md5sums=('a1d675cbd7347b16243f23e2bb401db1')
+md5sums=('6702efe6b28d4fead76e30ebab2a3b11')
package() {
cd "${pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
}
-