summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorusrmusicman2019-12-19 21:25:04 -0500
committerusrmusicman2019-12-19 21:25:04 -0500
commitf58135df6f6c4c9d9cd2c851b7d2e828d49802f1 (patch)
treeb7fba5cc00d54403a2df0749bf664f978a709ee1
parent08ca16de96d17d1c99ef6e89c4483bf035a681a6 (diff)
downloadaur-f58135df6f6c4c9d9cd2c851b7d2e828d49802f1.tar.gz
Update PKGBUILD to 2.1.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9cec78ae7195..ff25cec36436 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = ava-plugins
pkgdesc = Harrison Consoles VST Plugin Suite.
- pkgver = 2.0.1
- pkgrel = 2
+ pkgver = 2.1.3
+ pkgrel = 1
url = https://www.harrisonconsoles.com/site/ava-plugins.html
arch = x86_64
license = EULA
depends = glibc
- depends = xorg-server
+ depends = libcurl-gnutls
provides = ava-plugins
conflicts = ava-plugins
diff --git a/PKGBUILD b/PKGBUILD
index 3a7ec4db994e..7aff81285e3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer Alexander Mcmillan <linuxguy93@gmail.com>
pkgname=ava-plugins
-pkgver=2.0.1
-pkgrel=2
+pkgver=2.1.3
+pkgrel=1
pkgdesc="Harrison Consoles VST Plugin Suite."
arch=('x86_64')
url="https://www.harrisonconsoles.com/site/ava-plugins.html"
license=('EULA')
-depends=('glibc' 'xorg-server')
+depends=('glibc' 'libcurl-gnutls')
provides=("$pkgname")
conflicts=("$pkgname")
@@ -23,7 +23,7 @@ prepare () {
package() {
## Install Plugins And Manual
- for plugin in DS LegacyQ MC ME; do
+ for plugin in DS LegacyQ MC ME SC; do
if [ -f $srcdir/Harrison_AVA/vst/AVA-$plugin.so ]; then
install -Dm644 "$srcdir/Harrison_AVA/vst/AVA-$plugin.so" "$pkgdir/usr/lib/vst/AVA-$plugin.so"
# install -Dm644 "../AVA-$plugin.pdf" $pkgdir/usr/share/doc/harrison_consoles/ava-plugins/AVA-$plugin.pdf ## Manual is optional, download and save as appropriately named files.
@@ -31,7 +31,7 @@ package() {
done
## Install Serial Keys
- for license in ds legacyq mc me; do
+ for license in ds legacyq mc me sc; do
if [ -f ../license_key_harrison_ava_${license}.txt ]; then
install -Dm644 ../license_key_harrison_ava_$license.txt $pkgdir/usr/local/share/license_key_harrison_ava_$license.txt
fi