summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072017-10-21 19:31:18 +0200
committersL1pKn072017-10-21 19:31:18 +0200
commiteeecde0cda77f50696b178251873fc2e741e1ecf (patch)
tree71cfcfaf4b5d198708fb01acd3f1c533568bdc90
parent698e9716572248154f2392599c9dd36db6176a0d (diff)
downloadaur-eeecde0cda77f50696b178251873fc2e741e1ecf.tar.gz
bump
-rw-r--r--.SRCINFO27
-rw-r--r--PKGBUILD19
2 files changed, 26 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af3349186ed..638c467f407 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Sep 2 17:45:43 UTC 2017
+# Sat Oct 21 17:31:07 UTC 2017
pkgbase = avidemux-git
pkgdesc = A graphical/cli tool to edit video (filter/re-encode/split). (GIT version)
- pkgver = 2.7.0.170902.f552a07b4
+ pkgver = 2.7.0.171021.896fea92d
pkgrel = 1
url = http://www.avidemux.org
arch = i686
@@ -12,6 +12,7 @@ pkgbase = avidemux-git
makedepends = cmake
makedepends = subversion
makedepends = yasm
+ makedepends = nasm
makedepends = a52dec
makedepends = aften
makedepends = dcaenc
@@ -26,11 +27,13 @@ pkgbase = avidemux-git
makedepends = libdca
makedepends = libpulse
makedepends = libva
+ makedepends = libvdpau
makedepends = libvpx
- makedepends = libx264
makedepends = opencore-amr
+ makedepends = setconf
makedepends = twolame
makedepends = xvidcore
+ makedepends = x264
makedepends = x265
makedepends = sqlite
makedepends = glu
@@ -38,7 +41,6 @@ pkgbase = avidemux-git
makedepends = qt5-tools
makedepends = libxv
makedepends = vapoursynth
- makedepends = setconf
source = avidemux::git+https://github.com/mean00/avidemux2.git
source = fix_verbose.patch
source = add_settings_pluginui_message_error.patch
@@ -60,30 +62,31 @@ pkgname = avidemux-core-git
depends = fribidi
depends = jack2
depends = lame
- depends = libass
- depends = libfdk-aac
+ depends = libass.so
+ depends = libfdk-aac.so
depends = libmad
depends = libdca
depends = libpulse
depends = libva
- depends = libvpx
+ depends = libvdpau
+ depends = libvpx.so
depends = opencore-amr
depends = twolame
- depends = xvidcore
+ depends = libxvidcore.so
depends = sqlite
- depends = libx264
+ depends = x264
depends = x265
optdepends = avidemux-qt-git: a Qt GUI for Avidemux
optdepends = avidemux-cli-git: a CLI frontend for Avidemux
optdepends = wine: AVSload (Load Avisynth scripts on Avidemux)
optdepends = vapoursynth: vsProxy (Load Vapoursynth scripts on Avidemux
- provides = avidemux-core-git=2.7.0.170902.f552a07b4
+ provides = avidemux-core-git=2.7.0.171021.896fea92d
provides = avidemux-core
conflicts = avidemux-core
pkgname = avidemux-qt-git
pkgdesc = Qt GUI for Avidemux. (GIT version)
- depends = avidemux-core-git=2.7.0.170902.f552a07b4
+ depends = avidemux-core-git=2.7.0.171021.896fea92d
depends = qt5-script
depends = libxv
depends = glu
@@ -95,7 +98,7 @@ pkgname = avidemux-qt-git
pkgname = avidemux-cli-git
pkgdesc = CLI frontend for Avidemux. (GIT version)
- depends = avidemux-core-git=2.7.0.170902.f552a07b4
+ depends = avidemux-core-git=2.7.0.171021.896fea92d
provides = avidemux-cli
conflicts = avidemux-cli
diff --git a/PKGBUILD b/PKGBUILD
index 4b1a01270a3..e3fed9f3437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=('avidemux-core-git'
'avidemux-qt-git'
'avidemux-cli-git'
)
-pkgver=2.7.0.170902.f552a07b4
+pkgver=2.7.0.171021.896fea92d
pkgrel=1
pkgdesc="A graphical/cli tool to edit video (filter/re-encode/split). (GIT version)"
arch=('i686' 'x86_64')
@@ -15,6 +15,7 @@ makedepends=('git'
'cmake'
'subversion'
'yasm'
+ 'nasm'
'a52dec'
'aften'
'dcaenc'
@@ -29,11 +30,13 @@ makedepends=('git'
'libdca'
'libpulse'
'libva'
+ 'libvdpau'
'libvpx'
- 'libx264'
'opencore-amr'
+ 'setconf'
'twolame'
'xvidcore'
+ 'x264'
'x265'
'sqlite'
'glu'
@@ -41,7 +44,6 @@ makedepends=('git'
'qt5-tools'
'libxv'
'vapoursynth'
- 'setconf'
)
source=('avidemux::git+https://github.com/mean00/avidemux2.git'
'fix_verbose.patch'
@@ -187,18 +189,19 @@ package_avidemux-core-git() {
'fribidi'
'jack2'
'lame'
- 'libass'
- 'libfdk-aac'
+ 'libass.so'
+ 'libfdk-aac.so'
'libmad'
'libdca'
'libpulse'
'libva'
- 'libvpx'
+ 'libvdpau'
+ 'libvpx.so'
'opencore-amr'
'twolame'
- 'xvidcore'
+ 'libxvidcore.so'
'sqlite'
- 'libx264'
+ 'x264'
'x265'
)
optdepends=('avidemux-qt-git: a Qt GUI for Avidemux'