summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072023-01-22 22:04:17 +0100
committersL1pKn072023-01-22 22:04:17 +0100
commit17f42ad2eb2ea93a31366de8f589a860842a3473 (patch)
tree48d97063bf5c2bf7035176d838132161579fbba0
parente7bbc09a30278a394161c2256a7c2de6fe3795c3 (diff)
downloadaur-17f42ad2eb2ea93a31366de8f589a860842a3473.tar.gz
bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 14 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a6e8191e2b2c..8df0bae5cfbb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,19 @@
pkgbase = avisynth-plugin-assrender-git
pkgdesc = Plugin for Avisynth: assrender (GIT version)
- pkgver = 0.35.0.g9c0e536
+ pkgver = 0.35.11.gae23131
pkgrel = 1
url = https://github.com/pinterf/assrender
arch = x86_64
license = GPL
makedepends = git
makedepends = cmake
- depends = avisynthplus
+ makedepends = avisynthplus
+ makedepends = libass
+ depends = libavisynth.so
+ depends = libass.so
provides = avisynth-plugin-assrender
conflicts = avisynth-plugin-assrender
+ options = debug
source = assrender::git+https://github.com/pinterf/assrender.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 127542b08ae9..b89a44ab07ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,25 @@
_plug=assrender
pkgname=avisynth-plugin-${_plug}-git
-pkgver=0.35.0.g9c0e536
+pkgver=0.35.11.gae23131
pkgrel=1
pkgdesc="Plugin for Avisynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/pinterf/assrender'
license=('GPL')
-depends=('avisynthplus')
+depends=('libavisynth.so'
+ 'libass.so'
+ )
makedepends=('git'
'cmake'
+ 'avisynthplus'
+ 'libass'
)
provides=("avisynth-plugin-${_plug}")
conflicts=("avisynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/pinterf/assrender.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
@@ -43,5 +48,5 @@ build() {
package(){
make -C build DESTDIR="${pkgdir}" install
- install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/avistnth/plugins/${_plug}/README.md"
+ install -Dm644 "${_plug}/docs/README.md" "${pkgdir}/usr/share/doc/avistnth/plugins/${_plug}/README.md"
}