summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072021-10-06 01:44:26 +0200
committersL1pKn072021-10-06 01:44:26 +0200
commite7bbc09a30278a394161c2256a7c2de6fe3795c3 (patch)
treefdf4f8538ed5f30e645f5c005e8f11c5a9f9452c
parent606a7d988c249e1e4fcb2dce430b8d7be0afc543 (diff)
downloadaur-e7bbc09a30278a394161c2256a7c2de6fe3795c3.tar.gz
bump
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09d127cafb5c..127542b08ae9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,11 +24,15 @@ pkgver() {
prepare() {
mkdir -p build
+
+ rm -fr "${_plug}/src/include"
}
build() {
cd build
+ CFLAGS+=" $(pkg-config --cflags avisynth)"
+
cmake "../${_plug}" \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \