summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgéballin2019-01-05 04:17:19 +0100
committergéballin2019-01-05 04:17:19 +0100
commit7cd1144773f47c34a666827c02c2be2ba1c086b3 (patch)
tree03793bb75b88c1b59329cc6486af1c632a85c2e3
parent0a9c79f8bd762e3ebf550ca6dcdf18afdcbaa591 (diff)
downloadaur-7cd1144773f47c34a666827c02c2be2ba1c086b3.tar.gz
Move the chmod to correct a problem only when using yaourt
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6dcc283eaf2d..facc9c26b505 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,9 +20,9 @@ md5sums=('579709384f038b75f31e26e3e490f60b'
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
+ chmod +x+x+x ./src/xawale.tcl
./configure --prefix=/usr
make
- chmod +x+x+x ./src/xawale.tcl
}
package() {