summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-12-17 18:53:19 -0500
committerChris Severance2015-12-17 18:53:19 -0500
commit3f2c14a21f560a8813506f821ea73c4e46801778 (patch)
tree92e3ba2d6b250eb5a5aab4281c18321f541ea0da
parentb0103d040f429fe392e965ea3d3bd449f17134bf (diff)
downloadaur-3f2c14a21f560a8813506f821ea73c4e46801778.tar.gz
Update to 1.9.13
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 43630ff88abf..694ff9e1dbbd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Dec 9 21:19:05 UTC 2015
+# Thu Dec 17 23:53:19 UTC 2015
pkgbase = aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.12
+ pkgver = 1.9.13
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = aws-cli
makedepends = python-distribute
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.3.12
+ depends = python-botocore>=1.3.13
depends = python-colorama>=0.2.5
depends = python-colorama<=0.3.3
depends = python-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = aws-cli
depends = python-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.12.tar.gz::https://github.com/aws/aws-cli/archive/1.9.12.tar.gz
- sha256sums = c0d74200dc2f8de32292a3ac02623289c16deb3d45a317187ac9b61c9fa9a1a6
+ source = aws-cli-1.9.13.tar.gz::https://github.com/aws/aws-cli/archive/1.9.13.tar.gz
+ sha256sums = 17e2c738fd9b0e467b01c33da9ebbdcf2ba82b40b027984d252589d7ab96dd03
pkgname = aws-cli
- provides = awscli=1.9.12
+ provides = awscli=1.9.13
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 1b45f344b838..c8275ff23db8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.3.12',
+requires = ['botocore==1.3.13',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -48,7 +48,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.12
+pkgver=1.9.13
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -57,7 +57,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.12" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.13" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -79,7 +79,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('c0d74200dc2f8de32292a3ac02623289c16deb3d45a317187ac9b61c9fa9a1a6')
+sha256sums=('17e2c738fd9b0e467b01c33da9ebbdcf2ba82b40b027984d252589d7ab96dd03')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"