summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-01-21 13:09:43 -0500
committerChris Severance2016-01-21 13:09:43 -0500
commit5f5b5e958ff40e064308a1465dc064544642d376 (patch)
treea1dd83e06bbd04aa7c0e2a5c2b5e9b1ea6c76fbd
parent88ab9139d5959f71fe45b4dc776a9aeb7dabf05f (diff)
downloadaur-5f5b5e958ff40e064308a1465dc064544642d376.tar.gz
Update to 1.9.21
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index de68fe1089a2..b92c0f771c78 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Jan 16 05:07:57 UTC 2016
+# Thu Jan 21 18:09:43 UTC 2016
pkgbase = aws-cli
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.9.20
+ pkgver = 1.9.21
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -11,7 +11,7 @@ pkgbase = aws-cli
makedepends = python-distribute
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.3.20
+ depends = python-botocore>=1.3.21
depends = python-colorama>=0.2.5
depends = python-colorama<=0.3.3
depends = python-rsa>=3.2
@@ -30,11 +30,11 @@ pkgbase = aws-cli
depends = python-guzzle-sphinx-theme<0.8
options = !emptydirs
options = !strip
- source = aws-cli-1.9.20.tar.gz::https://github.com/aws/aws-cli/archive/1.9.20.tar.gz
- sha256sums = f9a15157de60f6118f44593b769832d4f7a0e14687bbec2b05eefec9fba81eb0
+ source = aws-cli-1.9.21.tar.gz::https://github.com/aws/aws-cli/archive/1.9.21.tar.gz
+ sha256sums = 7d5e0e52ffe31a53a3347648dded2d2a152ec13e2e2cd8b01e7a839c3d311388
pkgname = aws-cli
- provides = awscli=1.9.20
+ provides = awscli=1.9.21
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 8c13deebf6b2..6f128ada5d5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,14 +22,14 @@ Sphinx==1.1.3
nose==1.3.0
colorama>=0.2.5,<=0.3.3
mock==1.0.1
-rsa>=3.1.2,<=3.1.4
+rsa>=3.1.2,<=3.3.0
wheel==0.24.0
#setup.py
import awscli
-requires = ['botocore==1.3.20',
+requires = ['botocore==1.3.21',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0']
@@ -47,7 +47,7 @@ else
pkgname="${_pyver}-${_pybase}"
_pyverother='python'
fi
-pkgver=1.9.20
+pkgver=1.9.21
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -56,7 +56,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.3.20" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.3.21" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama"{">=0.2.5","<=0.3.3"} # COM
#"${_pyver}-rsa-3.1.2"{">=3.1.2","<=3.3.0"} # AUR
"${_pyver}-rsa"{">=3.2","<=3.3.0"} # COM
@@ -78,7 +78,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('f9a15157de60f6118f44593b769832d4f7a0e14687bbec2b05eefec9fba81eb0')
+sha256sums=('7d5e0e52ffe31a53a3347648dded2d2a152ec13e2e2cd8b01e7a839c3d311388')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"