summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-01-12 05:52:54 -0500
committerChris Severance2018-01-12 05:52:54 -0500
commit33bb850a01cfff436190822318d09da19c223fa5 (patch)
treea69ebf3094a8f8a761156df272bf36459178e0c5
parentc6123226415f6477045f514e146ee6ad6d6785ea (diff)
downloadaur-33bb850a01cfff436190822318d09da19c223fa5.tar.gz
Update to 1.14.23
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a921dbf484f7..28ba91f4d1aa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Dec 26 18:20:45 UTC 2017
+# Fri Jan 12 10:52:54 UTC 2018
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.14.16.r5399.gd8ba90a1
+ pkgver = 1.14.23.r5420.ge95e888a
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.8.20
+ depends = python-botocore>=1.8.27
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-rsa<=3.5.0
@@ -38,8 +38,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = aws-cli=1.14.16
- provides = aws-cli=1.14.16
+ provides = aws-cli=1.14.23
+ provides = aws-cli=1.14.23
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 1238f34642ad..413aed14edca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ PyYAML>=3.10,<=3.12
import awscli
-requires = ['botocore==1.8.20',
+requires = ['botocore==1.8.27',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -52,7 +52,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.14.16.r5399.gd8ba90a1
+pkgver=1.14.23.r5420.ge95e888a
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -61,7 +61,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.8.20" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.8.27" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.12','<0.2.0'} # AUR
@@ -87,7 +87,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('5134f47dc0f6a45c0600e71abf040965f5356f5185e544f78f8b975f7d2d3e21')
+sha256sums=('2cf91ca3042985624e89d76a8e3a7931b452703b7fd486708824f2b3d5a6344f')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"