summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2019-05-08 23:28:31 -0400
committerChris Severance2019-05-08 23:28:31 -0400
commit45dcd90375120097a7caca1c6e9c3eddd79f26f5 (patch)
tree9eae3613503e4e8824291711363471736d768b1f
parent6dc83bdf496bfc83ccd36b705d641b483d1e35b1 (diff)
downloadaur-45dcd90375120097a7caca1c6e9c3eddd79f26f5.tar.gz
Update to 1.16.155
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e9c837478594..cbfe96e3fce6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Mar 2 02:58:34 UTC 2019
+# Thu May 9 03:28:31 UTC 2019
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.16.116.r6687.ga02e04416
+ pkgver = 1.16.155.r6912.gcbac6baf5
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.12.106
+ depends = python-botocore>=1.12.145
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-rsa<=3.5.0
@@ -36,8 +36,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = aws-cli=1.16.116
- provides = aws-cli=1.16.116
+ provides = aws-cli=1.16.155
+ provides = aws-cli=1.16.155
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = aws-cli
diff --git a/PKGBUILD b/PKGBUILD
index 480b06fd476c..a735a0ecd878 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ PyYAML>=3.10,<=3.13
import awscli
-requires = ['botocore==1.12.106',
+requires = ['botocore==1.12.145',
'colorama>=0.2.5,<=0.3.9',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -54,7 +54,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.16.116.r6687.ga02e04416
+pkgver=1.16.155.r6912.gcbac6baf5
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -63,7 +63,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.12.106" # COM ==
+ "${_pyver}-botocore>=1.12.145" # COM ==
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.2.0','<0.3.0'} # COM
@@ -89,7 +89,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('94ebb611efca8d4acbf708747e6895bf848e61a88dab1223c2d869838f4ef5b6')
+sha256sums=('14bd9a4624e570349dae002e583fce41e6c81066cc6cea9afffe663f4d1c71f9')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"