summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-04-27 10:43:27 -0400
committerChris Severance2016-04-27 10:43:27 -0400
commit50868848456c46c518e75ca9ce086b6403a2b1fc (patch)
tree75dc56a9d8c26e42260179e331bedb62bb0735df
parent41652cd02a353584f54768b0ae8642ff29e1929f (diff)
downloadaur-50868848456c46c518e75ca9ce086b6403a2b1fc.tar.gz
Update to 1.10.23
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6dd5e96cb86..f2591d4ae87a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Apr 25 13:38:46 UTC 2016
+# Wed Apr 27 14:43:27 UTC 2016
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.22.r3541.g0ae3a49
+ pkgver = 1.10.23.r3557.g85d8482
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.4.13
+ depends = python-botocore>=1.4.14
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-s3transfer>=0.0.1
@@ -34,8 +34,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = awscli=1.10.22
- provides = aws-cli=1.10.22
+ provides = awscli=1.10.23
+ provides = aws-cli=1.10.23
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 8ed33e32de03..03c9e2e2f1c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.13',
+requires = ['botocore==1.4.14',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.10.22.r3541.g0ae3a49
+pkgver=1.10.23.r3557.g85d8482
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.13" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.14" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('25828e07876810ed1110b9170f0077c5a322567c9863da8c6537a14dfc788c30')
+sha256sums=('debb45280dacf2e8109a5367eeb97ed12f400b834a2701eed67b8fd9f3c9919e')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"