summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-03-25 12:52:03 -0400
committerChris Severance2016-03-25 12:52:03 -0400
commit92faa614a1e3d5d180bab29ed108cd09c927d868 (patch)
treea71eeb048568212d356218068caa32d28af48ed1
parent5a3cb4cf8c6347dde9c96def86d8f5786be2010d (diff)
downloadaur-92faa614a1e3d5d180bab29ed108cd09c927d868.tar.gz
Update to 1.10.16
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 16b56b39dce2..106354a9af38 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Mar 24 16:17:38 UTC 2016
+# Fri Mar 25 16:52:03 UTC 2016
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.15.r3457.g5b09c06
+ pkgver = 1.10.16.r3460.gb0deb21
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.4.6
+ depends = python-botocore>=1.4.7
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-s3transfer>=0.0.1
@@ -34,8 +34,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = awscli=1.10.15
- provides = aws-cli=1.10.15
+ provides = awscli=1.10.16
+ provides = aws-cli=1.10.16
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 7710aec3cfd8..dc90e0e2f7a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.6',
+requires = ['botocore==1.4.7',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.3.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.10.15.r3457.g5b09c06
+pkgver=1.10.16.r3460.gb0deb21
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.6" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.7" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa>=3.2" # ','<=3.3.0'} # COM requested by supermario & jsteel
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('96890ea47c17813945aa37d7e0d339c8732ae5eb20cfade0bdf2eb2a2464c2a5')
+sha256sums=('27cb6317c34b9c2794090f1bca405df3ac7b101b8deb737715dde11e036af6ed')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"