summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-07-06 00:38:13 -0400
committerChris Severance2016-07-06 00:38:13 -0400
commit9fbb7317f480b8af1d6196cb83f384ff83e1c301 (patch)
tree6371a176099f0a8ed62c42d236f21e706766c0c0
parent6a9e7e59d748409864bf1c01f8a4ce7aec445304 (diff)
downloadaur-9fbb7317f480b8af1d6196cb83f384ff83e1c301.tar.gz
Update to 1.10.45
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b3cdadc20b09..7fb0ce247ef9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jul 1 15:50:14 UTC 2016
+# Wed Jul 6 04:34:04 UTC 2016
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.44.r3907.g9beaaae
+ pkgver = 1.10.45.r3912.g19f816a
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.4.34
+ depends = python-botocore>=1.4.35
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-rsa<=3.5.0
@@ -35,8 +35,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = awscli=1.10.44
- provides = aws-cli=1.10.44
+ provides = awscli=1.10.45
+ provides = aws-cli=1.10.45
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 1bd7025f024f..bcd7a5c769b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.34',
+requires = ['botocore==1.4.35',
'colorama>=0.2.5,<=0.3.3',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.10.44.r3907.g9beaaae
+pkgver=1.10.45.r3912.g19f816a
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.34" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.35" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.3"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('c58ad0a7107739a84fac18549cad2c29d4eb33ca15b3fcd0c87175c1562248c3')
+sha256sums=('04d52ac293a71bba53600a2cd9e4753785324ae4cf1b7c2f89aecb9219405bd6')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"