summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2016-08-28 12:06:07 -0400
committerChris Severance2016-08-28 12:06:07 -0400
commita162261e8aa60a9c255462a52677c0ad4feb2873 (patch)
tree4595002d3c84e17cbde10b86adde5f0464f6b27e
parentcb43a6eef64067551d1528b1e9e49042b737fc5b (diff)
downloadaur-a162261e8aa60a9c255462a52677c0ad4feb2873.tar.gz
Update to 1.10.59
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 987d53f164e9..13479e533a50 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Aug 8 13:04:40 UTC 2016
+# Sun Aug 28 16:06:06 UTC 2016
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.53.r3951.gcbb3ac0
+ pkgver = 1.10.59.r4017.g5787b27
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.4.43
+ depends = python-botocore>=1.4.49
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-rsa<=3.5.0
@@ -36,8 +36,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = awscli=1.10.53
- provides = aws-cli=1.10.53
+ provides = awscli=1.10.59
+ provides = aws-cli=1.10.59
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 380e67ca3832..5b974d6a7da1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.43',
+requires = ['botocore==1.4.49',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.10.53.r3951.gcbb3ac0
+pkgver=1.10.59.r4017.g5787b27
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.43" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.49" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer"{'>=0.1.1','<0.2.0'} # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('aba33935f7e38f9de4afbcf8147d2d3807d718253179cd29edda92a5c06263fe')
+sha256sums=('a06908f5e3c5cc4747d3517b694ee291833919b8c3de90654a7602699cd9d960')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"