summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-08-22 11:16:58 -0400
committerChris Severance2017-08-22 11:16:58 -0400
commit9ca2cd74bb2e3e044de9e1c0f18bc763a8d95904 (patch)
treed57da55f4e891e3107d87ed2719336a116e84169
parent46ed29656132fb3e52161c1993aeb57b9e7c00bb (diff)
downloadaur-9ca2cd74bb2e3e044de9e1c0f18bc763a8d95904.tar.gz
Update to 3.10.6
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 78d87025669e..e1a5acb8a5d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Sat Jul 29 17:50:29 UTC 2017
+# Tue Aug 22 15:16:58 UTC 2017
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.10.5
+ pkgver = 3.10.6
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.10.5.tar.gz
- sha256sums = 96db3eb9fec6c0cd359ef38767c11c6eaa94e0cb8653e4da56765c489df8a3bc
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.10.6.tar.gz
+ sha256sums = c13c5012147304e53414f63b243be03c88c4997467717c5ae2dd4add1b67149a
pkgname = aws-eb-cli
depends = python
@@ -33,6 +33,6 @@ pkgname = aws-eb-cli
depends = python-semantic_version=2.5.0
depends = python-tabulate=0.7.5
depends = python-termcolor=1.1.0
- depends = python-blessed=1.9.5
+ depends = python-blessed>=1.9.5
conflicts = python2-awsebcli
diff --git a/PKGBUILD b/PKGBUILD
index 80401c49a382..d8bc96b27bf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.10.5'
+pkgver='3.10.6'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('96db3eb9fec6c0cd359ef38767c11c6eaa94e0cb8653e4da56765c489df8a3bc')
+sha256sums=('c13c5012147304e53414f63b243be03c88c4997467717c5ae2dd4add1b67149a')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -59,7 +59,7 @@ requires = ['pyyaml>=3.11',
'tabulate == 0.7.5',
'termcolor == 1.1.0',
#found further down in setup.py
- 'blessed==1.9.5',
+ 'blessed>=1.9.5',
]
"
# Convert requires=[] to local _requires=()