summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-11-23 02:49:02 -0500
committerChris Severance2015-11-23 02:49:02 -0500
commitafc4786a4808ff0f26e37fd923e75e8c2e61e7f8 (patch)
treeb2ea0f6657c141c163c3cacf75c366d082ecfc08
parentcbf38eaac9dba28660d79de009c0ae9f06d5fe83 (diff)
downloadaur-afc4786a4808ff0f26e37fd923e75e8c2e61e7f8.tar.gz
Update to 3.5.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c78268c30738..68752aa9595e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.5.5
+ pkgver = 3.5.6
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.5.tar.gz
- sha256sums = 9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.6.tar.gz
+ sha256sums = 4b3bc9b2698ab8ce7eafdc7f013b828c96ed0b05d698bc780568b57a7094f57c
pkgname = aws-eb-cli
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 46aee151373d..745be5bfe459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.5'
+pkgver='3.5.6'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -30,7 +30,7 @@ makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b')
+sha256sums=('4b3bc9b2698ab8ce7eafdc7f013b828c96ed0b05d698bc780568b57a7094f57c')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-