summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-11-26 20:06:05 -0500
committerChris Severance2015-11-26 20:06:05 -0500
commitb2e798c92868dc3b324003c3b5b3c173c11b6ef3 (patch)
tree186a9ff8cf93ae3e12812fbb80bf8c3eaace7422
parentafc4786a4808ff0f26e37fd923e75e8c2e61e7f8 (diff)
downloadaur-b2e798c92868dc3b324003c3b5b3c173c11b6ef3.tar.gz
Update to 3.6.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68752aa9595e..f4d9a7721542 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.5.6
+ pkgver = 3.6.1
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.6.tar.gz
- sha256sums = 4b3bc9b2698ab8ce7eafdc7f013b828c96ed0b05d698bc780568b57a7094f57c
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.6.1.tar.gz
+ sha256sums = 383cbf481c1515ee22eb7153beba5bbea9fecb04e42fd2c4ddaa958ee6dc5ce7
pkgname = aws-eb-cli
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 745be5bfe459..d6bab060333c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.6'
+pkgver='3.6.1'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -30,7 +30,7 @@ makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('4b3bc9b2698ab8ce7eafdc7f013b828c96ed0b05d698bc780568b57a7094f57c')
+sha256sums=('383cbf481c1515ee22eb7153beba5bbea9fecb04e42fd2c4ddaa958ee6dc5ce7')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-