summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-09-10 15:46:03 -0400
committerChris Severance2018-09-10 15:46:03 -0400
commitb73f83c38a53f4be1e8f09b6bb42c1c556de98e0 (patch)
tree11170d5c47840dd05cff64699302c04c04f25adc
parent292dd56038e636b174e459c3f3e75d9fce19211c (diff)
downloadaur-b73f83c38a53f4be1e8f09b6bb42c1c556de98e0.tar.gz
Update to 3.14.5
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f3cef63b97d..1b63f015d106 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
# Generated by mksrcinfo v8
-# Fri Aug 31 02:25:56 UTC 2018
+# Mon Sep 10 19:46:03 UTC 2018
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.14.4
+ pkgver = 3.14.5
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.14.4.tar.gz
- sha256sums = 197dc510f249ecd762fd5b09c0405b15740620b90cb310af823307c67bcc4cd1
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.14.5.tar.gz
+ sha256sums = a6fb67a9f6fc32c3d64af989bf67403d570207db12f012745f5c03bf7e62ee66
pkgname = aws-eb-cli
depends = python
- depends = python-botocore>=1.0.1
+ depends = python-botocore<1.12
depends = python-cement=2.8.2
depends = python-colorama>=0.3.9
depends = python-colorama<0.4.0
diff --git a/PKGBUILD b/PKGBUILD
index 18610075488e..276048219057 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.14.4'
+pkgver='3.14.5'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _verwatch=("https://pypi.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('197dc510f249ecd762fd5b09c0405b15740620b90cb310af823307c67bcc4cd1')
+sha256sums=('a6fb67a9f6fc32c3d64af989bf67403d570207db12f012745f5c03bf7e62ee66')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -44,7 +44,7 @@ _fn_pydepends() {
# Paste in from setup.py. This function does NOT work in zsh.
local _requires="
requires = [
- 'botocore>=1.0.1',
+ 'botocore<1.12',
'cement==2.8.2',
'colorama>=0.3.9,<0.4.0', # use the same range that 'docker-compose' uses
'pathspec==0.5.5',