summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2018-07-19 20:37:29 -0400
committerChris Severance2018-07-19 20:37:29 -0400
commite4562830a3cabf4810f905925db3e9e0c975eae5 (patch)
treeb2d3d03a509b144f36015c95e2b375cf2d4bec5b
parent778f478192af236032b91a40f05389fc3bfbe209 (diff)
downloadaur-e4562830a3cabf4810f905925db3e9e0c975eae5.tar.gz
autu: Update to 3.14.3-1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0fabfe8a3bc6..baae6307e949 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Mon Jul 9 03:57:32 UTC 2018
+# Fri Jul 20 00:37:29 UTC 2018
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.14.2
+ pkgver = 3.14.3
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.14.2.tar.gz
- sha256sums = 4880fdffed20b199bb71b1784cf3aefe81859b173ef0291a4c1a6ef08b96bb0c
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.14.3.tar.gz
+ sha256sums = ea9659c1a98e44f75b143ef9eaf0e46420a82916ba02b0f81158da59d80e4e32
pkgname = aws-eb-cli
depends = python
@@ -22,7 +22,7 @@ pkgname = aws-eb-cli
depends = python-dateutil>=2.1
depends = python-dateutil<3.0.0
depends = python-yaml>=3.10
- depends = python-yaml<=3.12
+ depends = python-yaml<=3.13
depends = python-setuptools>=20.0
depends = python-semantic_version=2.5.0
depends = python-six=1.11.0
diff --git a/PKGBUILD b/PKGBUILD
index 54d7c41d5321..2d0f98843fda 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.14.2'
+pkgver='3.14.3'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _verwatch=("https://pypi.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('4880fdffed20b199bb71b1784cf3aefe81859b173ef0291a4c1a6ef08b96bb0c')
+sha256sums=('ea9659c1a98e44f75b143ef9eaf0e46420a82916ba02b0f81158da59d80e4e32')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -49,7 +49,7 @@ requires = [
'colorama>=0.3.9,<0.4.0', # use the same range that 'docker-compose' uses
'pathspec==0.5.5',
'python-dateutil>=2.1,<3.0.0', # use the same range that 'botocore' uses
- 'PyYAML>=3.10,<=3.12', # use the same range that 'aws-cli' uses. This is also compatible with 'docker-compose'
+ 'PyYAML>=3.10,<=3.13', # use the same range that 'aws-cli' uses. This is also compatible with 'docker-compose'
'setuptools >= 20.0',
'semantic_version == 2.5.0',
'six == 1.11.0',