summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Javorski2023-08-01 10:23:56 -0700
committerMike Javorski2023-08-01 10:23:56 -0700
commit37fc22dfc74e71808ae509eb8d37236bc193d76f (patch)
tree2e2d4c2786fe233f5cd5620ad93d0bf5bcaec6af
parent6b734e8207a330b4a0d8fdede81f3678d3d14bb3 (diff)
downloadaur-37fc22dfc74e71808ae509eb8d37236bc193d76f.tar.gz
Update to latest version 1.94.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2ff7d01fc3d0..024298d4ea33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aws-sam-cli
pkgdesc = CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM
- pkgver = 1.90.0
+ pkgver = 1.94.0
pkgrel = 1
url = https://github.com/aws/aws-sam-cli
arch = any
@@ -22,13 +22,12 @@ pkgbase = aws-sam-cli
depends = python-requests
depends = python-rich
depends = python-ruamel-yaml
- depends = python-serverlessrepo
depends = python-tomlkit
depends = python-typing-extensions
depends = python-watchdog
depends = python-yaml
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.90.0.tar.gz
- sha256sums = 25751f737ecee9c4d33824d3b56134e66f86478883c81b2644fc97a13471166a
+ source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.94.0.tar.gz
+ sha256sums = 93fd0139b0333487cd0f3dccd1703b570b5122027fbbdc3e7c10add9f7858c5c
pkgname = aws-sam-cli
diff --git a/PKGBUILD b/PKGBUILD
index ff62e4f70675..dddb623c07d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-cli
-pkgver=1.90.0
+pkgver=1.94.0
pkgrel=1
pkgdesc='CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM'
arch=('any')
@@ -11,11 +11,11 @@ license=('Apache')
depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'python-boto3' 'python-cfn-lint'
'python-chevron' 'python-click' 'python-cookiecutter' 'python-dateparser' 'python-docker' 'python-flask'
'python-jmespath' 'python-pyopenssl' 'python-requests' 'python-rich' 'python-ruamel-yaml'
- 'python-serverlessrepo' 'python-tomlkit' 'python-typing-extensions' 'python-watchdog' 'python-yaml')
+ 'python-tomlkit' 'python-typing-extensions' 'python-watchdog' 'python-yaml')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('25751f737ecee9c4d33824d3b56134e66f86478883c81b2644fc97a13471166a')
+sha256sums=('93fd0139b0333487cd0f3dccd1703b570b5122027fbbdc3e7c10add9f7858c5c')
package() {
cd "$pkgname-$pkgver"