summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Miller2017-08-29 13:15:06 -0700
committerAaron Miller2017-08-29 13:15:06 -0700
commitadbc7b9a2c168891fc7b9b59949bc77ef0b98860 (patch)
treec04dd14a95b2150a4a4be4dce436c45178e3a8f4
parent7f669f520b8ada203469091693bfa9e82bcc8ce7 (diff)
downloadaur-adbc7b9a2c168891fc7b9b59949bc77ef0b98860.tar.gz
0.2.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d3b67a886205..90d1b26b5c6c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = aws-sam-local
pkgdesc = CLI tool for local development and testing of Serverless applications
- pkgver = 0.1.0
- pkgrel = 2
+ pkgver = 0.2.0
+ pkgrel = 1
url = https://github.com/awslabs/aws-sam-local
arch = x86_64
arch = i686
license = Apache
depends = docker
- source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.1.0/sam_0.1.0_linux_amd64.tar.gz
- sha256sums_x86_64 = 68dca0e5022a855bdab060b9d2729468c1f4aafa0a65f48050dacc5ae41073ce
- source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.1.0/sam_0.1.0_linux_386.tar.gz
- sha256sums_i686 = 4a52618a97eb2a28b22e18ee3f51d9c74c611339ee10bab84809433ee4a6911c
+ source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.0/sam_0.2.0_linux_amd64.tar.gz
+ sha256sums_x86_64 = 8a1fb9880fe19eff84f63ba604ac8ec05a12affadce7a261d8b3013f0c4e91ab
+ source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.0/sam_0.2.0_linux_386.tar.gz
+ sha256sums_i686 = 0e10b2951a093cbe6d3c3582f22b4218958b13ff29e06e2217fc79d94d96aa96
pkgname = aws-sam-local
diff --git a/PKGBUILD b/PKGBUILD
index fe18892e4e99..ff3d72849b8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-local
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc='CLI tool for local development and testing of Serverless applications'
arch=('x86_64' 'i686')
url='https://github.com/awslabs/aws-sam-local'
@@ -10,8 +10,8 @@ license=('Apache')
depends=('docker')
source_i686=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_386.tar.gz")
source_x86_64=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_amd64.tar.gz")
-sha256sums_i686=('4a52618a97eb2a28b22e18ee3f51d9c74c611339ee10bab84809433ee4a6911c')
-sha256sums_x86_64=('68dca0e5022a855bdab060b9d2729468c1f4aafa0a65f48050dacc5ae41073ce')
+sha256sums_i686=('0e10b2951a093cbe6d3c3582f22b4218958b13ff29e06e2217fc79d94d96aa96')
+sha256sums_x86_64=('8a1fb9880fe19eff84f63ba604ac8ec05a12affadce7a261d8b3013f0c4e91ab')
package() {
install -Dm755 sam "${pkgdir}/usr/bin/sam"