summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Miller2018-01-29 18:26:36 -0800
committerAaron Miller2018-01-29 18:26:36 -0800
commitbe127afd12e21a64c887e5808366077f5364ec93 (patch)
tree3d6c6f5fde69d8588461aa9ee0ba27b8f71bfb79
parent04d39e7f8ec4309f17bfb05cdda702e536db23f4 (diff)
downloadaur-be127afd12e21a64c887e5808366077f5364ec93.tar.gz
v0.2.6
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46264120873d..0bfadd2143ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = aws-sam-local
pkgdesc = CLI tool for local development and testing of Serverless applications
- pkgver = 0.2.4
+ pkgver = 0.2.6
pkgrel = 1
url = https://github.com/awslabs/aws-sam-local
arch = x86_64
arch = i686
license = Apache
depends = docker
- source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.4/sam_0.2.4_linux_amd64.tar.gz
- sha256sums_x86_64 = b3b7fadd473f3098c1373d52929df7c20f8a8fb75ea641890eeca03356161719
- source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.4/sam_0.2.4_linux_386.tar.gz
- sha256sums_i686 = c05df2dd3920a84b512289066107862c680119ad975131372e52d6da3a054e83
+ source_x86_64 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.6/sam_0.2.6_linux_amd64.tar.gz
+ sha256sums_x86_64 = 87afc7f351d9c9f9173d058ddfc94791f9323b75d23e945629ddf47b4a781864
+ source_i686 = https://github.com/awslabs/aws-sam-local/releases/download/v0.2.6/sam_0.2.6_linux_386.tar.gz
+ sha256sums_i686 = a770dd31ac1565ff53fec62ea2f54c8115d561c3ddd81214536eff1241de17d0
pkgname = aws-sam-local
diff --git a/PKGBUILD b/PKGBUILD
index 83f5afb574df..c2c12284f1ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-local
-pkgver=0.2.4
+pkgver=0.2.6
pkgrel=1
pkgdesc='CLI tool for local development and testing of Serverless applications'
arch=('x86_64' 'i686')
@@ -10,8 +10,8 @@ license=('Apache')
depends=('docker')
source_i686=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_386.tar.gz")
source_x86_64=("https://github.com/awslabs/aws-sam-local/releases/download/v${pkgver}/sam_${pkgver}_linux_amd64.tar.gz")
-sha256sums_i686=('c05df2dd3920a84b512289066107862c680119ad975131372e52d6da3a054e83')
-sha256sums_x86_64=('b3b7fadd473f3098c1373d52929df7c20f8a8fb75ea641890eeca03356161719')
+sha256sums_i686=('a770dd31ac1565ff53fec62ea2f54c8115d561c3ddd81214536eff1241de17d0')
+sha256sums_x86_64=('87afc7f351d9c9f9173d058ddfc94791f9323b75d23e945629ddf47b4a781864')
package() {
install -Dm755 sam "${pkgdir}/usr/bin/sam"