summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarl Smedstad2024-01-29 21:45:15 +0100
committerCarl Smedstad2024-01-29 21:45:15 +0100
commitf892bd391d58e28051186e7edb4e93294eee3598 (patch)
tree7c6a9d45a192c4f808f88978208098feb7b78d33
parent6ff936aee20a987710186a70b79ef5430219d387 (diff)
downloadaur-f892bd391d58e28051186e7edb4e93294eee3598.tar.gz
upgpkg: 10.23.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 354e854184d8..c0f7b6c06dfe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = azcopy
pkgdesc = A command-line utility designed for copying data to/from Microsoft Azure
- pkgver = 10.22.2
+ pkgver = 10.23.0
pkgrel = 1
url = https://github.com/Azure/azure-storage-azcopy
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = azcopy
license = MIT
makedepends = go
depends = glibc
- source = azcopy-10.22.2.tar.gz::https://github.com/Azure/azure-storage-azcopy/archive/v10.22.2.tar.gz
- sha512sums = c5bb7de120fb0259c1bfc01d81886835d1ecd0d4ee11b783027da431aed62f0cd8fbcde07d3ce92d38210bb50156554417a0ff39fc99e4886f817684eaf8e4ee
+ source = azcopy-10.23.0.tar.gz::https://github.com/Azure/azure-storage-azcopy/archive/v10.23.0.tar.gz
+ sha256sums = 9e8ff91f28074b180b063092142a182ca3dffdecf83d1966a85d1ea2f491ba9a
pkgname = azcopy
diff --git a/PKGBUILD b/PKGBUILD
index b7e113c00862..e140090b159b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Jonas Heinrich <onny@project-insanity.org>
pkgname=azcopy
-pkgver=10.22.2
+pkgver=10.23.0
pkgrel=1
pkgdesc="A command-line utility designed for copying data to/from Microsoft Azure"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -14,7 +14,7 @@ license=('MIT')
depends=('glibc')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::$url/archive/v${pkgver}.tar.gz")
-sha512sums=('c5bb7de120fb0259c1bfc01d81886835d1ecd0d4ee11b783027da431aed62f0cd8fbcde07d3ce92d38210bb50156554417a0ff39fc99e4886f817684eaf8e4ee')
+sha256sums=('9e8ff91f28074b180b063092142a182ca3dffdecf83d1966a85d1ea2f491ba9a')
prepare() {
cd "${srcdir}/azure-storage-azcopy-${pkgver}"
@@ -45,7 +45,7 @@ check() {
# Skip failing tests - not sure why they fail.
_unit_tests=$(
- go list ./... \
+ go list -buildvcs=false ./... \
| grep -v 'github.com/Azure/azure-storage-azcopy/v10/cmd' \
| grep -v 'github.com/Azure/azure-storage-azcopy/v10/common' \
| grep -v 'github.com/Azure/azure-storage-azcopy/v10/e2etest' \