summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2022-12-07 18:01:54 -0600
committerKyle Manna2022-12-07 18:01:54 -0600
commit3e3bd160c3e889d38e6f90187228e50e5239878d (patch)
treeb50cd2079a02ff773abeb89fe71dab9dd39633fa
parent4999881a9b080a99e6b936cde0b872f307e3b715 (diff)
downloadaur-3e3bd160c3e889d38e6f90187228e50e5239878d.tar.gz
release: backblaze-b2 v3.6.0
* Bump release. * These pinned dependencies are still annoying.
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7b5227586368..e9b07b8f0c2c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
- pkgver = 3.5.0
- pkgrel = 2
+ pkgver = 3.6.0
+ pkgrel = 1
url = https://github.com/Backblaze/B2_Command_Line_Tool
arch = any
license = MIT
@@ -9,14 +9,13 @@ pkgbase = backblaze-b2
makedepends = python-setuptools
makedepends = python-setuptools-scm
depends = python
- depends = python-arrow>=0.8.0
- depends = python-b2sdk<=1.18.0
- depends = python-b2sdk>=1.17.3
+ depends = python-arrow>=1.0.2
+ depends = python-b2sdk>=1.18.0
depends = python-docutils>=0.19
depends = python-class-registry=3.0.5
depends = python-rst2ansi=0.1.5
depends = python-tabulate>=0.8.10
- source = https://github.com/Backblaze/B2_Command_Line_Tool/releases/download/v3.5.0/b2-3.5.0.tar.gz
- sha256sums = bf2a84c6e96c574c038a32e8b4f3b74403a4f68e277b456aef82892a1481aefa
+ source = https://github.com/Backblaze/B2_Command_Line_Tool/releases/download/v3.6.0/b2-3.6.0.tar.gz
+ sha256sums = a879e751348b635ca772a2231be20c2e835abaf830534e2ab2f1fb75967c0252
pkgname = backblaze-b2
diff --git a/PKGBUILD b/PKGBUILD
index 2cc349409e1e..9f6d3837ea3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,13 @@
pkgname=backblaze-b2
_pkgname=b2
-pkgver=3.5.0
-pkgrel=2
+pkgver=3.6.0
+pkgrel=1
pkgdesc='Backblaze B2 Command Line Client'
url='https://github.com/Backblaze/B2_Command_Line_Tool'
depends=('python'
- 'python-arrow>=0.8.0'
- 'python-b2sdk<=1.18.0'
- 'python-b2sdk>=1.17.3'
+ 'python-arrow>=1.0.2'
+ 'python-b2sdk>=1.18.0'
'python-docutils>=0.19'
'python-class-registry=3.0.5'
'python-rst2ansi=0.1.5'
@@ -25,7 +24,7 @@ license=('MIT')
arch=('any')
source=("https://github.com/Backblaze/B2_Command_Line_Tool/releases/download/v${pkgver}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('bf2a84c6e96c574c038a32e8b4f3b74403a4f68e277b456aef82892a1481aefa')
+sha256sums=('a879e751348b635ca772a2231be20c2e835abaf830534e2ab2f1fb75967c0252')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}